Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

NEWER / OLDER orientation not working


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 19, 2008, 12:42 PM
bseppa
 
55 posts · Dec 2008
Bug NEWER / OLDER orientation not working

Check out this URL:

http://www.bpuseyband.com/

Click on any post. No matter the post you select anywhere in the blog, the "Newer" link is ALWAYS "The BizArt Jam Session - Run by Yours Truly" and the "Older" link is ALWAYS "Another fun filled concert at l’Apérock Café". Obviously this is not correct.

I have the value of "NEWER / OLDER orientation" on the "Next/Previous Navigation" page set to "Newer Left, Older Right".

Ideas?
  #2  
Old Dec 19, 2008, 01:47 PM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
I see the error on that site but seems to work on my test site

What settings do you have for

"Newer Post" link on SINGLE post pages

and

"Older Post" link on SINGLE post pages
  #3  
Old Dec 19, 2008, 02:39 PM
bseppa
 
55 posts · Dec 2008
Defaults:

"Newer Post" link on SINGLE post pages
« %link

"Older Post" link on SINGLE post pages
%link »
  #4  
Old Dec 19, 2008, 08:34 PM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
I have not forgotten about this. Still looking...
  #5  
Old Dec 19, 2008, 08:35 PM
bseppa
 
55 posts · Dec 2008
It's cool... I have 100 other things do do anyway
  #6  
Old Dec 22, 2008, 03:32 PM
KittyFireFlash
 
1 posts · Dec 2008
Hi Am in the same hot water with the Newer / Older Orientation not working. If I deactive the posts that are presented, I get two new ones stuck.

See http://ebay.dybteam.com/

I did not have the issue with the older 2.2.1 Atahualpa (but lots of IE6 Blues), I double checked in theme preview for the older theme and the links are fine. I also did the same thing with other test themes and the links work as well.

I can not say that I noticed the problem right away. I was too busy learning the new features and customizing the look and feel at lightening speed yesterday and through the night. Using all the defaults for the navigation page.

Please have a look at the site and let me know if you have questions or things you might like me to check for you to figure out where the problem might be coming from. Unfortunately I don't know where to look to help out.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Updating to newer version - as easy as switch to new theme ? 3ukman New Versions, & Updating 3 Mar 21, 2014 07:55 PM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM
NEWER / OLDER orientation - arrows in wron direction dave925 Atahualpa 3 Wordpress theme 4 Apr 8, 2009 11:55 AM


All times are GMT -6. The time now is 08:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.