Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Image in widget works in Chrome, Safari, Firefox but will not display in IE


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 26, 2010, 06:17 PM
Nowooski
 
3 posts · Feb 2010
[SOLVED] Image in widget works in Chrome, Safari, Firefox but will not display in IE

Hello,

I am just finishing up a new blog using this theme--which is amazing. However I am having one problem. I used a few text box widgets to insert images into my side bar. These images are links that go to other pages on the site.

Here is one example of the html I am using:

HTML Code:
<a href="http://www.paulgieleghem.com/contact/campaign-notes/"<img src="http://paulgieleghem.com/wp-content/themes/atahualpa/images/campaign-notes.jpg"></a>
The website is http://paulgieleghem.com

Everything works fine when I view the page in Chrome, Safari or Firefox, but the images do not display when I view the page in IE. There is no broken link, nothing.

Any help would be greatly appreciated!

Thanks.
  #2  
Old Feb 26, 2010, 06:29 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
You might want to try some of the image widgets instead of a text widget. What widget plugin are you using?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Feb 26, 2010, 06:34 PM
Nowooski
 
3 posts · Feb 2010
Is there a good image widget you would recommend? I'm sorry, I'm not sure what you mean by what widigt plugin I am using? I am just using the default "arbitrary text/html" widget.
  #4  
Old Feb 26, 2010, 06:42 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
Two image widgets are here and here. I would probably try the former as it was updated more recently. Also the default text widget is a little under powered. I ususally use the Advanced Text Widget instead.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Feb 26, 2010, 07:07 PM
Nowooski
 
3 posts · Feb 2010
Using a proper picture widget did the trick. Thanks for your help and quick reply!
  #6  
Old Feb 26, 2010, 07:13 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
Glad to hear it and I'm not even a democrat.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
images, internet explorer issues, sidebars, widgets

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Header image shows in firefox but not safari OneofThese Header configuration & styling 2 Dec 13, 2009 06:20 PM
[SOLVED] Chrome and Firefox Plugoo Web Hosting for WordPress 1 Aug 18, 2009 02:04 AM
Header image is showing on Firefox and Safari but not on iE aquilaciencia Header configuration & styling 4 Aug 11, 2009 10:07 AM


All times are GMT -6. The time now is 11:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.