Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Another case of missing Header image


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 2, 2009, 12:03 AM
vikram's Avatar
vikram
 
9 posts · Mar 2009
India
Another case of missing Header image

I made sure the image doesn't have any spaces in the filename and the extension is .jpg. I have resized the image to the same size as the default images - 1299 X 160. It just shows up blank. I wonder what the problem is?

My blog.

Thanks.
  #2  
Old Mar 2, 2009, 03:52 AM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
Did you remove your custom images? I only see the three default images and they're showing up fine
  #3  
Old Mar 2, 2009, 04:41 AM
vikram's Avatar
vikram
 
9 posts · Mar 2009
India
Hi, Flynn.

No, I have not removed the image. Here's what is strange: the image is listed in the index page (wp-content/themes/atahualpa/images/header/), and the image size displayed is correct, but it appears blank! When I download this image from the server back to my desktop it also appears blank.

The original image which I uploaded is just fine. I tried repeatedly uploading it, but no go.


I tried it with another image, and that too just appears blank when I upload using FTP.


This is weird.


EDIT: I have successfully been able to upload the image which creates the drop shadow borders for my blog.

Last edited by vikram; Mar 2, 2009 at 04:48 AM.
  #4  
Old Mar 2, 2009, 09:27 PM
vikram's Avatar
vikram
 
9 posts · Mar 2009
India
Any help, please? I have posted on the Wordpress.org support forums also, but no luck there. Is this an FTP issue, a Wordpress issue, or something else?

Thank you!

EDIT: OK I figured out the issue The program (ACDSee Photo Manager 2009) I was using to crop / resize images was somehow making them unusable. Using Photoshop Elements 6.0 solved the problem. :D

Last edited by vikram; Mar 2, 2009 at 09:56 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Save Changes button again, and missing footer area paulae Sidebars & Widgets 1 May 13, 2009 09:46 AM
own image in header qldfilmlocations Atahualpa 3 Wordpress theme 1 May 12, 2009 07:46 AM
Changing Page Menu Font to Sentence Case krystyna Page & Category Menu Bars 2 Apr 25, 2009 10:48 AM
nextGen gallery with image rotator as header image shatchp Header configuration & styling 1 Feb 13, 2009 07:40 PM
Header image and widget image mamngirl Header configuration & styling 1 Feb 4, 2009 12:36 PM


All times are GMT -6. The time now is 04:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.