Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

[SOLVED] posts get error 404 on single page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 17, 2010, 12:09 PM
japej
 
2 posts · Feb 2010
[SOLVED] posts get error 404 on single page

hello,

Since few days im figthing with some problems on my wordpress. Posts display as normal on the main page but when you click on the title to see it on single page, it give 404 error. Same for comments. I tried switching off all the plugins but that didnt help. Ive also made an update to the newest version of WP, no effect and tried switching to different themes.

Plugins i use are: canonical url, all in one seo, flexi pages widget, google xml sitemaps, simple press forum.

Thank you for any advice

P.S. here is the address

Last edited by japej; Feb 17, 2010 at 12:18 PM.
  #2  
Old Feb 17, 2010, 12:52 PM
wheresnifty
 
22 posts · Feb 2010
well... you may check a few things. but the main thing is make sure that the urls are working correctly.

First go to the main blog where you see everything working, and then copy it and go to the pages that give you the 404 and copy the url....

post it here so we can see what is different.

There are a number of reasons that it does that.

1: Settings in wordpress - maybe you have the website name set as http://domainname.com instead of http://WWW.domainname.com ---- when posts try to go the the site with www, it will give the error.

2: Somehow when updating, the permalink doesn't match up in the posts... i dont know how it could mess it up though.

3: Could be a cname issue on your hosting website.

check number 1 and 3
  #3  
Old Feb 17, 2010, 12:55 PM
juggledad's Avatar
juggledad
 
22,099 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
change back to the default permalink (dashboard->settings->permalinks) and see if it works
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #4  
Old Feb 17, 2010, 01:22 PM
japej
 
2 posts · Feb 2010
Quote:
Originally Posted by juggledad
change back to the default permalink (dashboard->settings->permalinks) and see if it works
yes, just did that.. and it worked, so i changed it to /%category%/%postname%/ and now its working perfectly, thank you so much for help

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to customize 404 error page? wfzimmerman Atahualpa 3 Wordpress theme 16 Mar 7, 2010 07:11 AM
BFA Last posts widget and error 404 page bigliettaio Sidebars & Widgets 0 Nov 16, 2009 04:04 PM
404 Page error on all pages (not posts) twola New Versions, & Updating 3 Oct 14, 2009 09:32 PM
Permalinks, 404 Error in sidebar (widget) on Posts but OK on Pages jdwrite Sidebars & Widgets 1 Oct 11, 2009 09:36 AM
suddenly all my posts are Error 404 Not Found pages?? lee07666 Comments, trackbacks & pings 5 Sep 28, 2009 10:17 AM


All times are GMT -6. The time now is 03:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.