Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Links in tables don't work in IE6 or IE7


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 1, 2010, 02:01 PM
wardrob
 
32 posts · Jan 2010
Links in tables don't work in IE6 or IE7

Hi,

I just had it pointed out today that links in a table on the front page do not work when using IE6 or 7 - I am using Firefox and Safari and they work fine in those.

The table was originally done with wp-table reloaded but after the IE problems were pointed out I tried doing it directly with the <table> tabs in the html, and it still doesn't work with IE.

Any ideas on this one? Thanks.
  #2  
Old Feb 1, 2010, 03:44 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa and WP?
What is the URL showing the issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 1, 2010, 05:34 PM
wardrob
 
32 posts · Jan 2010
Hi there,

WP 2.9.1
Atahualpa 3.4.4

the site is Pine Furniture Online

I have both tables on at present (they are both identiacl in apperance) - the top one is with wp-table reloaded and the bottom with the <table> tags. The pictures in the table should click on - they do in Safari and Firefox but not in IE6 or 7.

Thanks.
  #4  
Old Feb 3, 2010, 04:00 PM
wardrob
 
32 posts · Jan 2010
Hi there,

any ideas on this one? Thanks
  #5  
Old Feb 3, 2010, 04:51 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
It's got to have with the structure of the link. Your link is
HTML Code:
<a href="http://www.awin1.com/cread.php?awinmid=1829&awinaffid=98093&clickref=pinesolutions&p=http%3A%2F%2Fwww.pinesolutions.co.uk%2Facatalog%2Fsingle_bed_white.html" onmouseover="self.status='http://www.pinesolutions.co.uk/acatalog/single_bed_white.html'; return true;" onmouseout="self.status=''; return true;" target="_top">
and when you hover over the image you see

Code:
http://www.pinesolutions.co.uk/acatalog/single_bed_white.html
while in safari I see

Code:
http://www.awin1.com/cread.php?awinmid=1829&awinaffid=98093&clickref=pinesolutions&p=http%3A%2F%2Fwww.pinesolutions.co.uk%2Facatalog%2Fsingle_bed_white.html
I would say that IE is looking at this link and choking on it - BTW IE8 doesn't work eithor
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Feb 5, 2010, 09:01 AM
wardrob
 
32 posts · Jan 2010
Hi,

thanks for that but the links, although long, work elsewhere with IE, it's just in the tables that they don't.

Someone suggested it may be to do with the divs in the tables - I didn't put any in, perhaps they have been added as the images have been pulled in?

I also can't see the same result with the mouse hovering.

Thanks for looking, if you have any other ideas I'd appreciate it. If I can't get the IE links to work I'll have to swap themes over to something else which would be a shame.

cheers,

Bob

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Players, Categories & Tag links don't work right bled05 Sidebars & Widgets 3 Dec 18, 2009 03:47 PM
Widgets don't work KateLoom Sidebars & Widgets 1 Sep 13, 2009 06:06 PM
Tables Work in Firefox But Giving Me Nightmares In IE mhighste Atahualpa 3 Wordpress theme 0 Sep 2, 2009 08:06 PM
IE 7 with XP: Atahualpa don't work sometimes francos Atahualpa 3 Wordpress theme 4 Apr 17, 2009 01:59 AM
Posts and comments don't work in IE Valeria Moore New Versions, & Updating 2 Feb 26, 2009 01:00 AM


All times are GMT -6. The time now is 12:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.