Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Visual Editor is not showing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 26, 2010, 07:10 PM
Mande
 
36 posts · Apr 2009
Visual Editor is not showing

on a particular page the visual editor is not showing. just the html. how do I get the visual tab to show back up?
  #2  
Old Jan 27, 2010, 05:37 AM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Does this happen for one user or all, try creating a second user and see what happens.
All other pages are ok?
did you check the setting dashboard->users->author&user->edit (the user in question)->Visual Editor - Disable the visual editor when writing
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 27, 2010, 03:31 PM
Mande
 
36 posts · Apr 2009
its only one page. its happened on multiple websites. the visual editor is not disabled. happens for more than one user.
  #4  
Old Jan 27, 2010, 05:43 PM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What if you swap to the default theme?
It could be a php memory issue, if you have a lot of plugins, try disabling ome and see if it works
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 29, 2010, 11:51 PM
pakacil
 
20 posts · Jan 2010
what version of WP do you use?
as I remember, this is a WP issue. Check these links:
http://wordpress.org/support/topic/278484
http://wordpress.org/support/topic/279476

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug in Custom Fields Editor ? baszero Atahualpa 3 Wordpress theme 1 Oct 11, 2009 10:38 AM
[SOLVED] WP Plugin not working, TMCE-Adv & WP Super Editor Craig Mattice Plugins & Atahualpa 2 Oct 2, 2009 03:56 PM
using Visual Recent Posts with Atahualpa viewdesigninc Plugins & Atahualpa 1 May 19, 2009 08:27 PM
[SOLVED] How WYSIWYG is the WP Dashboard editor Shepherd Jim Installing & running WordPress 2 Mar 31, 2009 06:30 AM
Recommended Editor Plugin strangelove Plugins & Atahualpa 2 Mar 10, 2009 08:09 AM


All times are GMT -6. The time now is 01:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.