Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Did autoinstall of Word Press 2.9.1 now my site is dead!

Old Jan 5, 2010, 04:35 PM
5 posts · Dec 2009
Near Boston MA, USA
Exclamation [SOLVED] Did autoinstall of Word Press 2.9.1 now my site is dead!

While working on my site I saw the notification on the WP dashboard that WP 2.9.1 was available so I did the auto install. I had just looked at my site so I know it was up. Right after the WP 2.9.1 install my site went dead with the message:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@tuneintocancer.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I switched to two other themes as a test and the site is accessible. With Atahualpa I can reach the dashboard but not my home page http://tuneintocancer.org/blog/ . It seems that either there is a corrupt file or a bug. Any ideas?!
Old Jan 5, 2010, 04:38 PM
juggledad's Avatar
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you have FTP access, I would download a copy of WP 2.9.1 to your computer then upload all but the wp-contents folder. Thei will make sure you have a fresh copy.

um...you did do a backup of the database and your files before you did the upgrade...right??
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jan 5, 2010, 04:52 PM
5 posts · Dec 2009
Near Boston MA, USA
I tried to do a complete backup YESTERDAY but the ftp connection kept getting dropped with to many connections, so no, I have no backup. But it's a new site so not much there to lose aside from all of the customizing I did to the theme itself. I can probably recreate it if I have to. I will try to upload the folders as you suggest.
Old Jan 5, 2010, 04:54 PM
5 posts · Dec 2009
Near Boston MA, USA
But... Other themes work. It's Atahualpa that doesn't. Doesn't that exclude it from being a WP problem?
Old Jan 5, 2010, 05:03 PM
5 posts · Dec 2009
Near Boston MA, USA
I was just able to download the Atahualpa folder with everything under it so hopefully if I have to blow it away and reinstall I will still be able to upload my customized settings. Deactivating it and reactivating it does nothing.
Old Jan 5, 2010, 06:12 PM
5 posts · Dec 2009
Near Boston MA, USA
It's live again, but not before panic set in. First I downgraded WP via fantastico deluxe through my web host. WP 2.8.6 was the latest. When I did that, I got a totally different fatal error on Atahualpa bfa_get_options.php line 2.

I'm pretty much a WP and website newb so I didn't know about phpMyAdmin. I went to the WP site and got the instructions for backing up the db using phpMyAdmin and did so. I do have a few posts that I could not recreate so that's good.

I just got this message from my web host support person:

"The blog did appear to load for me when I last responded, however I am now seeing the error recur. I took a look at the error_log file and it seems that it is now encountering an out of memory error. This could be due to some incorrect settings on the blog or a plugin or template, so I would advise updating these files as well to ensure that this is properly addressed.

As a temporary measure, I created a copy of the php.ini within the blog directory to override the default memory settings (raising them to 512MB) which appears to allow the blog to load correctly."

I'm afraid to touch anything now but at least I have my database backed up. All was well until I upgraded to WP 2.9.1. I think I'll stay put for now.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple:Press Forum & Atahualpa 3 Scyanide Plugins & Atahualpa 3 Jan 9, 2011 09:44 AM
Word Press Setup and Confusion SCLove Atahualpa 3 Wordpress theme 10 Jan 20, 2010 05:59 AM
[SOLVED] "Read more" on category template pages is dead mcphoto Excerpts, Read more, Pagination 2 Jul 23, 2009 09:23 AM
[SOLVED] Simple press forum CoffeeChat Plugins & Atahualpa 2 Jul 8, 2009 09:25 AM
Can I add Documents word / excel for people to download from my site? feastfresh Atahualpa 3 Wordpress theme 2 Mar 16, 2009 07:34 AM

All times are GMT -6. The time now is 09:56 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.