Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine)


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 1, 2010, 08:37 PM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine)

I have a site that I installed and developed on my server using the full directory address during development ccsju.com/puertoricosmallhotels so that I wouldn't interrupt the existing live site until it was time to implement. (change wp-config file so I could login to WP at that directory).

Last night, I changed DNS, updated the wp-config file to show puertoricosmallhotels.com, updated the .htaaccess file to return the default to the root directory and ran Velvet Blues Redirect and cleaned up some hrefs in my widgets.

Everything seems to be running just fine - except Image captions now show up as html code
[caption id="attachment_1315" align="aligncenter" width="425" caption="Test"] then the image displays [/caption]
See example at: http://puertoricosmallhotels.com/cat...budget-travel/

Pages are displaying captions just fine.
See example at: http://puertoricosmallhotels.com (home page).

I can't figure out what it could be except something in the loop - which I haven't changed since I made the DNS change (and why pages are fine).

Any help would be appreciated. I'm hoping its something simple.

Thanks!
  #2  
Old Jan 2, 2010, 04:55 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
How are you displaying that image, is it stored in a post?
Check the post itself, what does it look like?
Are you displaying (looks like a category page) with a plugin?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Jan 2, 2010, 06:43 AM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
Image is inserted into the post using the Media icon.
But - now that you mention it - it isn't a post at all... it is a Category Page.
The page is private and only displayed when a category is selected.
Plugin is Blog Introduction.

However, I have used this plugin several times before with no problem.
(also shows how seamless this plugin is - you don't even realize that its a page ).

So - I went and deactivated and then deleted the plugin.

Then, reinstalled and reactivated.

It didn't fix captions immediately - but when I edit the caption and update, it fixes the problem.

The PLUGIN must have registered the old directory for the caption attachment and the switchover caused the conflict - so I just have to add this to my conversion task list.

Thanks for steering me in the right direction - this is one of those things that was driving me crazy much too late at night. As always - made another donation for the great support!

Bookmarks

Tags
caption text, post image

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text and Images will not line up in posts/pages, all over the place. ngb222 Forum How-To 34 Sep 24, 2013 01:38 PM
Plugin "User Photo" => Where to put the code in Atahualpa? nudgens Plugins & Atahualpa 2 Nov 26, 2009 07:31 AM
Can I put HTML code into the right margin? CreativePartyLady Forum How-To 1 Oct 11, 2009 06:16 AM
Output HTML source code is bloated islandman Header configuration & styling 3 Sep 18, 2009 09:38 AM
Posts showing up twice on category pages? michiganbasketball Atahualpa 3 Wordpress theme 1 Mar 12, 2009 04:56 PM


All times are GMT -6. The time now is 02:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.