Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

[SOLVED] How to reset Footer Setting under Post Info Item


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 23, 2009, 12:53 AM
Royston
 
3 posts · Dec 2009
[SOLVED] How to reset Footer Setting under Post Info Item

Hi,

I was trying to remove the footer of my post at "Post Info Item.

After i remove the entire string for footer : homepage, multiple post pages, single post page, i realise that my original product image was missing immediately after this action.

Even if i restore back the below default setting, my product image in the post is still missing.

Default: %date('F jS, Y')% | %tags-linked('Tags: ', ', ', ' | ')% Category: %categories-linked(', ')% %edit(' | ', 'Edit this post', '')%

How can i reset this setting?


Can anyone help to assist me?

Many thanks,
Royston
  #2  
Old Dec 23, 2009, 06:34 AM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa and WP?
What is the url?

Putting the default info back in should set it back to the default.

Were you putting an image in the footer? or are you saying the image in the post is gone?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 23, 2009, 07:24 AM
Royston
 
3 posts · Dec 2009
Dear JuggleDad,

Thanks for asking.

I am using the latest ATAHUALPA 3.4.4 version. WP version is 2.9


Nope, i didnt put any image in the footer of the post. I am referring to a product image which is originally in the post before i remove the footer setting.

Nothing get better even if i did several of the followings:

1. Restore back the default footer setting

2. delete entire atahualpa 3.4.4 folder and reinstall it into WP.

Any kind explanation?

Many thanks,
Royston

Last edited by juggledad; Dec 23, 2009 at 08:11 AM.
  #4  
Old Dec 23, 2009, 08:06 AM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Turns out it was a plugin issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 23, 2009 at 08:12 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Setting the color of ALL text - Post, Page, Comment, Widget, Footer Tamas Atahualpa 3 Wordpress theme 4 Nov 17, 2009 02:04 PM
Author info for Post mikesmillions New Versions, & Updating 1 May 9, 2009 08:43 PM
Font Size & Face setting reset on save in Page Menu Bar options RobertSGold Page & Category Menu Bars 6 Apr 10, 2009 09:54 PM
Post Info Items and new plugins technstuff Plugins & Atahualpa 9 Feb 26, 2009 07:30 PM
Post / Page Info Items - Button crashes comp, how do I add to post-footer? Image help everygirlssecret Post-Kicker, -Byline & -Footer 1 Jan 5, 2009 01:12 PM


All times are GMT -6. The time now is 07:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.