Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Delay in changes taking effect?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 20, 2009, 04:11 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Delay in changes taking effect?

When I make changes such as excluding pages from the menu bar they seem to take a while to take effect. I noticed other changes doing this also. I know you may get tired of hearing this over and over Flynn but this theme of yours ROCKS it's just too cool!
  #2  
Old Feb 20, 2009, 04:16 PM
Flynn's Avatar
Flynn
 
3,761 posts · Oct 2008
Munich, Germany
Are you running a cache such as WP Cache or WP Super Cache?

Thanks for the compliments
  #3  
Old Feb 20, 2009, 04:17 PM
bpbaker
 
23 posts · Dec 2008
Whitstable, Kent, England.
If you are using any sort of Cache plugin, this may cause your pages not to refresh until the plugin's time-out setting.

Or it could be your browser's cache serving the old page. Try refreshing by using Ctrl + F5. This should force your browser to reload the page from your site, rather than its cache.
  #4  
Old Feb 20, 2009, 04:18 PM
bpbaker
 
23 posts · Dec 2008
Whitstable, Kent, England.
Flynn, you beat me by a few seconds. Now it looks as if I copied you!
  #5  
Old Feb 20, 2009, 04:21 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Thanks guys,
Yeah I'm using super-cache I think, and I thought that is what it had to be. So just wait a while and things will catch up eh?
  #6  
Old Feb 20, 2009, 04:34 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
I went back and looked at the site in IE and Firefox and it is updated but look at with Google Chrome and after 15 min it still hasn't. I suppose it will sooner or later.
  #7  
Old Feb 20, 2009, 04:42 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
One more time and I'll put an end to this thread-I noticed I wasn't logged in on IE or Firefox so I logged out on Chrome and volla it updated immediately. That's one of the things I like about working online, it's always a learning experience!
  #8  
Old Jan 7, 2010, 07:07 AM
ehfquestions
 
7 posts · Jan 2010
I too am noticing very long delays (as in overnight) for changes to show - making edits tough when you can't be sure what was changed and what wasn't. I primarily use FF - with no special cache software, but also have Flock, Safari, and Chrome installed. Any suggestions on browsers? Or why without special caching software I would be noticing this problem in FF? Thanks!
  #9  
Old Jan 7, 2010, 07:26 AM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The only causes of long delays in changes will be if you have caching setup. This could be a plugin and or caching in your browser. I see the changes right away.

What version of Atahualpa, WP and PHP?
Who is your host?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #10  
Old Jan 7, 2010, 08:01 AM
ehfquestions
 
7 posts · Jan 2010
WP 2.9.1, ATA 3.4.4, Yahoo hosting. Sorry, Juggledad, I just noticed that WP Cache was installed. I uninstalled it and will restart the browser to see if that takes care of it - thanks!
  #11  
Old Jan 7, 2010, 02:59 PM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The reason for ehfquestions delay is that while the plugin - wp-cache - was disabled, the cache wasn't deleted so it was still serving the cached pages. You have to disablew the plugin from with in it's settings options, delete the cache (another of it's options) then disable the plugin.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to create (drop) shadow effect around the layout container ? chris2009 Atahualpa 3 Wordpress theme 13 May 24, 2012 03:31 PM
[SOLVED] taking out page links from header pkaiser84 Header configuration & styling 2 Jun 15, 2009 08:51 PM
Changing the font in the style sheet doesn't seem to be taking AlanaBay Header configuration & styling 4 Jun 5, 2009 12:12 PM


All times are GMT -6. The time now is 09:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.