Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Strange Post behavior on some Page pages


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 8, 2009, 08:45 PM
blueprairie
 
94 posts · Feb 2009
[SOLVED] Strange Post behavior on some Page pages

I am running the latest WP and ATA on a new site. I just inserted some Gravity Forms on a few pages, but I am getting a strange display issue. Only on these pages with Gravity Forms inserted, the header graphic for my blog is appearing below the initial form followed by a repeat of the form itself.

Any ideas? I have successfully used Gravity Forms on ATA site before.

Example: http://www.mercyemsdsm.com/mercy-one/feedbackquestions/

Added:
And even more strange - its happening here on just a page - no form.
http://www.mercyemsdsm.com/ambulance...h-information/

Thank you!

Last edited by blueprairie; Nov 8, 2009 at 09:08 PM.
  #2  
Old Nov 9, 2009, 04:09 AM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
looks like yo have a gallery plugin and that is causing the blank area at the top.
Did you add a widget area of some php into the ATO->Style & edit HEADER AREA->Configure Header Area?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 9, 2009, 05:35 PM
blueprairie
 
94 posts · Feb 2009
I loaded "Featured Content Gallery" into the header area.

I'm not sure what you mean when you say the "blank area at the top" can you clarify?

Thanks!
-Kimberly
  #4  
Old Nov 9, 2009, 05:44 PM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
when I go to your home page I see the Logo - a cross and 'Mercy' followed by 'Emergency & Trauma Services' 'A service...' then a narrow black line, then a large empty area (with a grey to black gradiant ) - a good 45% of the height of the window, then the start of the post area with 'Welcome to mercyemsdsm.com' and the posts.

Isn't the empty area what you are talking about?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Nov 9, 2009, 05:47 PM
blueprairie
 
94 posts · Feb 2009
Odd. I see a large photo which auto rotates using Featured Content Gallery, and the client sees it too. What browser are you using?

I think I resolved the original issue for this post regarding duplicate content.
  #6  
Old Nov 9, 2009, 06:13 PM
juggledad's Avatar
juggledad
 
21,979 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I'm using Safari on OSX - I do see a message in the activity:

javascript:void(0) unsupported URL

A google search of 'wordpress Featured Content Gallery safari' turned up this - http://wordpress.org/support/topic/255408

just checked on firefox and I see the rotating images
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
gravity forms

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Strange behavior on sidebar widgets with Flexi Pages ScottKarlins Sidebars & Widgets 8 Oct 25, 2009 07:21 AM
Very Strange Problem with List Category Post Plugin adashofsass Excerpts, Read more, Pagination 3 Aug 28, 2009 09:52 AM
Unusual Behavior in IE and Safari Kevinito Header configuration & styling 4 Aug 6, 2009 07:05 AM
post titles appearing with some strange numbers like 2>, help! ozreqz Post-Kicker, -Byline & -Footer 4 May 14, 2009 02:31 PM
Strange behavior when editing bfa_header_config.php jacoblo Header configuration & styling 2 Mar 24, 2009 04:45 AM


All times are GMT -6. The time now is 08:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.