Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

web site broken, apparently in Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 7, 2009, 12:19 AM
joe hark
 
168 posts · Feb 2009
web site broken, apparently in Atahualpa

Please see http://twoweeksintuscany.com.

Advice on repair would be appreciated.

Last edited by juggledad; Nov 7, 2009 at 11:59 AM.
  #2  
Old Nov 7, 2009, 05:24 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa, WP and PHP?

take a deep breath - this can be fixed! did you add a plugin? or a new widget area?

If you added a new plugin, go delete it from teh plugins folder and try again, otherwise:

1) use an FTP program to make a copy of your Atahualpa folder from the themes folder (always make a backup - in case you've added any images etc)
2) delete the atahualpa folder from the themes folder - make sure the themes folder still has the default theme
3) see if you can access your site

next it depends on what you did to your site before this error.

What did you do before this happened?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 7, 2009, 09:59 AM
joe hark
 
168 posts · Feb 2009
I think that all I did was upgrade but I am able to log into the Dashboard so I can easily follow your advice.

Question, should I delete plugins or merely deactivate?

Thankyou for your help.
  #4  
Old Nov 7, 2009, 11:09 AM
joe hark
 
168 posts · Feb 2009
Deactiving plugins did not work. Deleting, likewise.

I think this may have been triggered by an failed auto upgrade of either WP or the theme. I'm thinking it's the theme. Do the error msgs support that idea?
  #5  
Old Nov 7, 2009, 11:59 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
yes, you should be able to swap to the default theme. Then

1) use an FTP program to make a copy of your Atahualpa folder from the themes folder (always make a backup - in case you've added any images etc)
2) delete the atahualpa folder from the themes folder
3) download a fresh copy of the theme.
4) unzip it and upload it to your host
5) activate it and see if it works
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Atahualpa be used to look like this site? brianlees Atahualpa 3 Wordpress theme 6 Oct 19, 2009 05:21 AM
[SOLVED] Current theme (Atahualpa) broken ellenfinkl Atahualpa 3 Wordpress theme 1 Aug 23, 2009 08:13 PM
[SOLVED] Lifestream plugin: Widget layout gets broken by Atahualpa 3.4.1 (and 3.4.2) Taquoriaan Plugins & Atahualpa 2 Aug 19, 2009 06:46 PM
Google Web Site optimizer ldsmedia Atahualpa 3 Wordpress theme 2 Jun 29, 2009 06:34 PM
Can I make my page menu bar look like my web site? susanowm Page & Category Menu Bars 2 Mar 16, 2009 05:08 PM


All times are GMT -6. The time now is 07:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.