Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Suddenly, new widget area not centering


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 4, 2009, 12:59 PM
paulae's Avatar
paulae
 
1,330 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Suddenly, new widget area not centering

http://www.larchmontgazette.com/
The top long ad under the logo image used to be centered. Just a few minutes ago it was fine. All I did differently today was to try out a new contact form, Fast and Secure Contact Form plugin.

I disabled that, but still the top ad is left-aligned. I tried adding a div align=center, but that didn't help. Should I try a CSS insert? I don't even know how to use CSS to center an image, only text. And why should I have to?

EDIT: I just noticed that the CSS for Contact Form 8, which I was using before today and is still enabled, has this in it:
Code:
ul.subsubsub li.addnew {
	margin-left: 0;
	margin-right: 0.5em;
}
div.save-contact-form {
	direction: rtl;
}
div.actions-link {
	right: auto;
	left: 0;
}
span#message-fields-toggle-switch {
	margin-left: 0;
	margin-right: 1em;
}
div.tg-pane table caption {
	text-align: right;
}
div.tg-dropdown {
	left: auto;
	right: 0;
}
And that is loading before the theme's CSS file. But when I disabled the plugin, the problem persisted. And it was fine before today when I tried the new plugin.

Last edited by paulae; Nov 4, 2009 at 01:24 PM.
  #2  
Old Nov 4, 2009, 02:09 PM
juggledad's Avatar
juggledad
 
21,704 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
paulae,
I just looked at the source of the current page and it is this
HTML Code:
<div id="top760_ad" class="bfa_widget_area">			
<script type='text/javascript'>
			//<![CDATA[
			//jQuery(document).ready(function() {
				jQuery('#links_slideshow_10').cycle({
					fx: 'fade',
					timeout: 8000,
					random: 1,
					pause: 1
				});
			//});
			//]]>
			</script>
			<style type="text/css">
				div#links_slideshow_10 div {
					width: 760px;
					height: 60px;
				}
			</style>
<div id="sponsors-slideshow-10" class="widget sponsors_slideshow_widget">
<div id="links_slideshow_10" class="links_slideshow">
<div><a href="http://www.jbfsir.com/" target="_blank" title="Sothebys">
<img src="http://www.larchmontgazette.com/longads/sothebysnew.gif" alt="Sothebys" />
</a>
</div></div></div></div> 
<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
while the old version I have shows this
HTML Code:
<div id="top760_ad" class="bfa_widget_area">			<script type='text/javascript'>
			//<![CDATA[
			//jQuery(document).ready(function() {
				jQuery('#links_slideshow_10').cycle({
					fx: 'fade',
					timeout: 8000,
					random: 1,
					pause: 1
				});
			//});
			//]]>
			</script>
			<style type="text/css">
				div#links_slideshow_10 div {
					width: 760px;
					height: 60px;
				}
			</style>
<div id="sponsors-slideshow-10" class="widget sponsors_slideshow_widget">
<div id="links_slideshow_10" class="links_slideshow">
<div><a href="http://www.coughlingroup.com" target="_blank" title="Coughlin">
<img src="http://192.168.48.99/~paul/larch/longads/coughlinsuperlongani.gif" alt="Coughlin" />
</a>
</div>
<div>
<a href="http://www.jbfsir.com/" target="_blank" title="Sothebys">
<img src="http://192.168.48.99/~paul/larch/longads/sothebyssuperlongnew.gif" alt="Sothebys" /></a></div></div></div></div> 
<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
I have to leave now for a class, but thoiught this might help
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 4, 2009, 02:24 PM
paulae's Avatar
paulae
 
1,330 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Not sure what you mean.....since then we have a new Sotheby's ad, and your code of course is showing your local machine. I must be missing some arcane difference?

I have disabled both of the contact form plugins. Problem is still there.

I notice in the source code that the theme CSS says this:
Code:
body{text-align:center;
But in my theme options/Body Text and Links, I do not have the text set to be centered. Where is that coming from, and could it be affecting the ad?

EDIT: Wait a minute. I see there is only one ad there now...my partner must have removed one. So I wonder if that is the problem, somehow?

EDIT: I put a second ad in the links group. Voila! Centered again. Why?? Anyway, that's weird! Thanks for noticing.

Last edited by paulae; Nov 4, 2009 at 03:35 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Blog entries suddenly bolded TheSurvivalMom Atahualpa 3 Wordpress theme 2 Oct 1, 2009 10:33 PM
[SOLVED] Help ! Links broken in widget in new widget area mikecnwa Sidebars & Widgets 4 Sep 16, 2009 01:56 PM
[SOLVED] Centering Header Widget? keeperleaguegm Sidebars & Widgets 3 Aug 13, 2009 01:23 PM
Trouble with centering header area - page & category menus oddree Forum How-To 2 Jul 22, 2009 01:21 PM
[SOLVED] What is going on - my blog is suddenly soo slow! pltrace Atahualpa 3 Wordpress theme 2 Jul 8, 2009 09:29 PM


All times are GMT -6. The time now is 01:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.