Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Parse error: syntax error, lost all center column content on all pages/posts


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 26, 2009, 01:40 AM
Ladyartist's Avatar
Ladyartist
 
5 posts · Aug 2009
Florida USA
Send a message via MSN to Ladyartist
Exclamation Parse error: syntax error, lost all center column content on all pages/posts

First I want to say I love Atahualpa! You guys are doing a great job.

I donít know what I did to break it but all of a sudden I lost all my center column content and all I get at ladyartist.com is just;

Parse error: syntax error, unexpected $end in /home/ladyartist/public_html/gallery/wp-content/themes/atahualpa344/functions.php(478) : eval()'d code on line 20

Parse error: syntax error, unexpected '<', expecting ')' in /home/ladyartist/public_html/gallery/wp-content/themes/atahualpa344/functions.php(478) : eval()'d code on line 11

I am running WordPress MU 2.8.4a, Atahualpa 3.4.2, Upgraded to Atahualpa 3.4.4 hoping that would fix it, but didnít. and PHP 5.2.9, MySQL client version: 5.0.81


I deactivated all of my plugins but still have the problem. Plugins were Adminimize, Akismet,AnyFont,Broken Link Checker,Contact Form 7,Easy AdSense,Exec-PHP,Front-end Editor ,MiniMeta Widget,My Page Order,NextGEN Gallery,One Click Plugin Updater,Ozh' Admin Drop Down Menu,Plugin Commander,WordPress MU Sitewide Tags Pages,WP-Sticky. But not all were activated yet.

I searched the forums but couldnít find an exact answer. Tried to edit functions.php but the problem got worse (lost whole page). Database works with an old copy of the site but I am missing too much data to revert.

Please Help.
  #2  
Old Oct 26, 2009, 07:46 AM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
did you make any changes to 'The LOOP' or add in any widget areas?
It's probably something you added there that is causing the error.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 26, 2009, 09:08 AM
Ladyartist's Avatar
Ladyartist
 
5 posts · Aug 2009
Florida USA
Send a message via MSN to Ladyartist
Took off all the widgets, still have the problem. Not sure what you mean about changes to the 'The LOOP' I haven't been in the ATO for a while, I've been working on content.
  #4  
Old Oct 26, 2009, 09:24 AM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
"The LOOP' is the code at ATO->Style & edit CENTER COLUMN->The LOOP

If you haven't made any changes to any of the code, or added a new widget or plugin, and all you have done is added content, then it's something in the content that is causing the problem.

Make sure you are not using MS/Word and doing a copy/paste, that puts in lots of 'styff' that causes problems.

What release of Atahualpa, WP and PHP?
What is the URL?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 26, 2009, 12:38 PM
Ladyartist's Avatar
Ladyartist
 
5 posts · Aug 2009
Florida USA
Send a message via MSN to Ladyartist
Most text color changed back to white but still haven't found how to change default color for h2 or h1 in ATO


btw:
"What release of Atahualpa, WP and PHP?
What is the URL?" all this is in initial post
  #6  
Old Oct 26, 2009, 02:52 PM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You can always do a CSS Insert

H1 {color:#00FFFF:}
H2 {color:#FF0000;}
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 26, 2009, 11:12 AM
Ladyartist's Avatar
Ladyartist
 
5 posts · Aug 2009
Florida USA
Send a message via MSN to Ladyartist
Dear juggledad,

Thank you so much for the clue on what to look for. I Reset settings of current page on the Style & edit CENTER COLUMN in ATO.
Now I seem to have something to work with again. YEA! (Now I just need to figure out how to get my text colors back again.)

Thanks so much!

PS (I will send more $ when I can. starving artist and all...)

Bookmarks

Tags
atahualpa344, center column, pages, parse error: syntax error, posts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parse error: syntax error, unexpected '<' in the functions.php file pingitt Atahualpa 3 Wordpress theme 6 Mar 12, 2013 03:52 AM
[SOLVED] Home page won't load! Parse error, syntax error lhanft Atahualpa 3 Wordpress theme 4 Aug 30, 2009 01:44 PM
[SOLVED] Parse error: syntax error, unexpected ':', expecting ')' in /home/cwicsol/pu norwichkaren Page & Category Menu Bars 1 Jul 12, 2009 10:04 AM
[SOLVED] Syntax Parse error PLEASE help me out.... norwichkaren Atahualpa 3 Wordpress theme 1 Jul 12, 2009 08:51 AM
Parse error: syntax error!!! liabelle Atahualpa 3 Wordpress theme 2 Apr 22, 2009 11:48 PM


All times are GMT -6. The time now is 12:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.