Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

2 problems with Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 9, 2009, 03:22 AM
Kiliana
 
1 posts · Oct 2009
Wink 2 problems with Atahualpa

Hi, I am just starting a wordrpress blog and yesterday, I selected Atahualpa which really liked me.
Then I went to check my website and was so surprised to see a link to my dashboard under Meta and titled as site Admin ; linking on it directed me to my private dashboard.I changed for an other theme, the time to understand how to remove this link.
Can you tell me what to do ? thanks a lot in advance !!
Kiliane

Last edited by Kiliana; Oct 9, 2009 at 04:42 AM.
  #2  
Old Oct 9, 2009, 05:24 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
When you first install WP there are several default WIDGETS that display in your sidebars. Depending of the theme you may or maynot be displaying a right and left sidebar.

Once you add a widget to a sidebar, the default widgets in that sidebar will go away
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
[SOLVED] Problems when I try to save my Atahualpa options Luiso New Versions, & Updating 6 Sep 23, 2009 04:43 AM
Problems with IE and Atahualpa Blarg New Versions, & Updating 2 Jul 10, 2009 03:18 PM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM
Problems when updating from 3.1.9 to 3.2 upscho New Versions, & Updating 5 Feb 21, 2009 10:40 AM


All times are GMT -6. The time now is 06:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.