Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Upgrade from 3.4.2. to 3.4.3.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 26, 2009, 02:09 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
[SOLVED] Upgrade from 3.4.2. to 3.4.3.

Just upgraded from 3.4.2 to 3.4.3.



Centered Pages Menu
now displays Dashed Lines in the gaps between marginalized Pages Titles



Cannot Removed Dashed Lines


Have tried everything!
__________________
UniServer | WP 4.0 | ThemeFrame 1.2.6 | Montezuma 1.2.3 | ATA 3.7.18
  #2  
Old Sep 26, 2009, 02:16 PM
juggledad's Avatar
juggledad
 
22,311 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
see http://forum.bytesforall.com/showthread.php?t=3067
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 26, 2009, 02:25 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by juggledad

Thank you, Juggledad

div#menu1 {
background: #ffffff;
border: solid #ffffff;
}


Worked a treat!


I have posted another problem (above on this thread) regarding Content BELOW the LOOP


Thanks again.
__________________
UniServer | WP 4.0 | ThemeFrame 1.2.6 | Montezuma 1.2.3 | ATA 3.7.18
  #4  
Old Sep 26, 2009, 02:18 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Just upgraded from 3.4.2 to 3.4.3


In 3.4.2. I had script that has worked wonderfully, placed at the bottom of Content BELOW the LOOP


Just noticed in 3.4.3. that the COLOURS do not display:


Link Color

Title Color


I have tried removing and replacing, to no effect.
__________________
UniServer | WP 4.0 | ThemeFrame 1.2.6 | Montezuma 1.2.3 | ATA 3.7.18
  #5  
Old Sep 26, 2009, 02:30 PM
juggledad's Avatar
juggledad
 
22,311 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Please post a URL with the issue and explain Which link color Blog Title, Post title, sidebar, etc...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Sep 26, 2009, 02:46 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by juggledad
Please post a URL with the issue and explain Which link color Blog Title, Post title, sidebar, etc...

Just upgraded from 3.4.2 to 3.4.3


In 3.4.2. I had script that has worked wonderfully, placed at the bottom of Content BELOW the LOOP


Just noticed in 3.4.3. that the COLOURS do not display:


Link Color

Title Color


I have tried removing and replacing, to no effect.


.................................................. .................................................. ..............................



Hi, Juggledad,

Not in a Sidebar.


As I posted, copied above, the script worked wonderfully in 3.4.2 at the bottom of:

ATO > Style & Edit Center Column > Content BELOW the LOOP


But, noticed in 3.4.3. the COLOURS do not display for:


Link Color

Click Here

Header Title Color

Girded with Truth VIDEO Gallery

http://girdedwithtruth.org/
__________________
UniServer | WP 4.0 | ThemeFrame 1.2.6 | Montezuma 1.2.3 | ATA 3.7.18

Last edited by KatyDigg; Sep 26, 2009 at 05:40 PM. Reason: inserted URL
  #7  
Old Sep 26, 2009, 02:55 PM
juggledad's Avatar
juggledad
 
22,311 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Sorry, I must be dense this afternoon I just don't understand what the problem is. When you say:
Quote:
Just noticed in 3.4.3. that the COLOURS do not display:

Link Color

Title Color

I have tried removing and replacing, to no effect.
what are you refering to? Where did you set the color that doesn't work (please use something like " when I set the blog title to #ff0012' at ATO->Style & edit HEADER AREA->Blog Title Color' I don't see any change'. Being specific will drive me right to the spot and maybe get you an answer quicker.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Sep 26, 2009, 03:04 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009



The script worked wonderfully in 3.4.2 at the bottom of:

ATO > Style & Edit Center Column > Content BELOW the LOOP


But, noticed in 3.4.3. the COLOURS don't display as they did in 3.4.2.


Site: http://girdedwithtruth.org/

Scroll down to the Bottom of Center Column (or click on a post and look at the bottom of a post) and you will see

Girded with Truth VIDEO Gallery

Title should be #000080BLUE (it displayed as BLUE in 3.4.2.)


Click Here should be GREEN

as it is a live link same as all other live links throughout site (it displayed as GREEN in 3.4.2.)


PS. I understood ones settings were not effected by an Upgrade (page menu, colors, font height, sidebar widget bullet colors).


ALSO noticed

ORANGE Color RSS image does not show as universal ORANGE
__________________
UniServer | WP 4.0 | ThemeFrame 1.2.6 | Montezuma 1.2.3 | ATA 3.7.18

Last edited by KatyDigg; Sep 26, 2009 at 04:02 PM. Reason: After Upgrading from 3.4.2. to 3.4.3. there are various issues regarding COLORS

Bookmarks

Tags
centered pages menu, color, content below the loop, dashed lines, upgrade 3.4.3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] upgrade and header Tony0 Header configuration & styling 2 Jul 29, 2009 06:46 AM
[SOLVED] Upgrade from 3.3.3 to 3.4 Possible or Need to reinstall? mukundguruji New Versions, & Updating 5 Jul 14, 2009 09:46 AM
3.4 Upgrade Observations shedhed Atahualpa 3 Wordpress theme 1 Jul 8, 2009 02:45 AM
WP 2.7.1 Upgrade Issue chiaxiong New Versions, & Updating 3 Apr 1, 2009 06:35 AM
OK to upgrade to PHP 5? joe hark Atahualpa 3 Wordpress theme 1 Mar 2, 2009 04:45 AM


All times are GMT -6. The time now is 02:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.