Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Links not displaying hover description


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 20, 2009, 03:56 PM
chrisp
 
18 posts · Aug 2009
[SOLVED] Links not displaying hover description

Hello,

I installed this theme about two weeks ago and I am trying to figure it all out. Not a php or WP guru so its been a little difficult for me.

I'm starting to add links to the category menu. I added a new link and filled-in its description through the Admin panel.

I also went to the Atahualpa Options and set Title Tags in Category to Yes. When I view the page it has the description next to the link instead of being there only when hovered on? I tried it several ways and no luck.

The category option page did not work for me either as I tried to exclude a category from the menu. I did submit another thread on that issue but haven't gotten any feedback.

Can anyone help me with this issue? Thanks!
  #2  
Old Aug 22, 2009, 10:43 AM
chrisp
 
18 posts · Aug 2009
Quote:
Originally Posted by chrisp
Hello,

I installed this theme about two weeks ago and I am trying to figure it all out. Not a php or WP guru so its been a little difficult for me.

I'm starting to add links to the category menu. I added a new link and filled-in its description through the Admin panel.

I also went to the Atahualpa Options and set Title Tags in Category to Yes. When I view the page it has the description next to the link instead of being there only when hovered on? I tried it several ways and no luck.

The category option page did not work for me either as I tried to exclude a category from the menu. I did submit another thread on that issue but haven't gotten any feedback.

Can anyone help me with this issue? Thanks!
Please help, I have still not worked past the above issue and cannot find any threads on the subject. Since, I posted the above thread I did upgrade from 3.4.1 to 3.4.2 but has nothing changed?
  #3  
Old Aug 23, 2009, 02:16 PM
Flynn's Avatar
Flynn
 
3,766 posts · Oct 2008
Munich, Germany
The category description is supposed to be like that, it's displayed statically when chosen, not on hover

Re: excluding cats, are you sure you put the right category ID into the appropriate field? Also make sure you you aren't seeing a page cached by the browser or Wordpress (WP Super cache, WP Cache 2)
  #4  
Old Aug 25, 2009, 03:45 PM
chrisp
 
18 posts · Aug 2009
Hi Flynn,

Thanks for the response. It will do it statically if there is a description, but it also adds the decription text next to the link?

Here is a link to the website to view my issue www.sustainapet.com. The Animal Law link is showing its description named "test".

I have tried to remove certain category ids from ATO and it won't work. Posted a thread for that but they closed it out and not sure I understand the answer. Can, or can you not remove categories through the ATO?

Thanks again.
  #5  
Old Aug 27, 2009, 06:17 PM
Flynn's Avatar
Flynn
 
3,766 posts · Oct 2008
Munich, Germany
That's the link widget, also called blogroll, and has nothing to do with categories. Also, what you have in the sidebars are widgets, and those are controlled through the options inside the widget, not through ATO
  #6  
Old Aug 30, 2009, 12:15 PM
chrisp
 
18 posts · Aug 2009
Flynn,

Thanks for the help! Wasn't even close to thinking that it was controlled in the widget. Thanks again!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to underline links on hover in widgets? Whitelisted Sidebars & Widgets 3 Oct 10, 2009 02:24 PM
Where are meta keywords and description? horsemansarts Atahualpa 3 Wordpress theme 18 Aug 28, 2009 05:23 PM
Tag vs. Category hover links sonya Sidebars & Widgets 1 Jun 20, 2009 03:56 PM
TUI's Category Description for Archive Not Working sleizure Plugins & Atahualpa 1 May 29, 2009 03:05 PM
Umlauts in Home Page Meta Description mrz Atahualpa 3 Wordpress theme 2 May 24, 2009 10:37 AM


All times are GMT -6. The time now is 12:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.