Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Help! I broke my WordPress installation, too.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 1, 2009, 12:58 AM
nasu
 
34 posts · May 2009
Unhappy Help! I broke my WordPress installation, too.

I have a similar problem as Shepard Jim's Mar 11, 09 post. I changed WordPress address url at settings/general to bestfriends-animalclinic.com/home/. I added /home/. Now I can't get in wp-admin, view the WP site, or anything. The site is still there, but formating is messed up--all squeezed narrow and no header image. I've done this mistake once and re-installed WP and re-uploaded Atahualupa theme folder and re-build a lot of pages. And did this mistake again. I don't understand any of the exchanges between you and Shepard Jim's posts. Is there any way you can help me, Flynn? Or do I have to start from scratch re-installing WordPress and Atahualupa theme all over again? Thanks.
  #2  
Old Jul 1, 2009, 04:28 AM
juggledad's Avatar
juggledad
 
22,074 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Nasu,
(flight delayed..sigh)
When dealing with two sites, what you have to do is different if
1) you only want to move the Atahualpa theme options vrs
2) you want to move the entire site, posts, plugins and Theme.

In case (1) it is relatively easy as explained in post http://forum.bytesforall.com/showthr...=9425#post9425

Case (2) is much more difficult because the url address of the blog can be in many places in the database. You also have to change the wp-config.php to the name of the new database/user/password. In this case you should review the write ups about doing this (google 'moving a wordpress site')

Remember, take it slow, do it step by step and if you don't know how to use phpMyAdmin, FTP etc (or don't want to) hire someone that knows how to do it.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jul 1, 2009, 04:48 AM
paulae's Avatar
paulae
 
1,331 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I'm no Unix guru, but I don't think I've ever seen "home" as part of a path on a Unix server. Could that be part of the problem?

Go here and read carefully: http://codex.wordpress.org/Moving_WordPress

There is info in Advanced topics on what to do if you can't use your Wordpress interface anymore but do have access to your files on the server and admin access to your database.
  #4  
Old Jul 1, 2009, 08:49 AM
nasu
 
34 posts · May 2009
Well, I uninstalled both WordPress and Atahualpa theme and re-installed both back again. And I set the appearance from ATO over again one button at a time. Now I'm at the place I made a mistake.

What I want to do is www.bestfriends-animalclinic.com/ to go to static Home page 'page'. Right now it goes to a blog page (a post). Yesterday, I made a mistake of chaning in General Settings /WordPress Address (URL) from http://www.bestfriends-animalclinic.com to http://www.bestfriends-animalclinic.com/home/. That's when I lost the whole WordPress admin site.

1) What I want to do is: http://www.bestfriends-animalclinic.com to go to the static home page and I want to show "Blogs" on the menu and that should go to a blog page. Is there a way to do that? I managed to do that at my test site: masaueharadesign.com (it's still there), but I don't know how I did it.
2) Also I'd like not to show the title "Home" right below the menu bar. But I'd lke to show the titles on any other static pages. Is it possible? Thanks.
  #5  
Old Jul 1, 2009, 09:49 AM
nasu
 
34 posts · May 2009
never mind. OK

Last edited by nasu; Jul 2, 2009 at 04:57 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing links in footer: WordPress Wordpress Themes Premium Wordpress Themes? Alien99 Post-Kicker, -Byline & -Footer 13 Aug 4, 2009 07:22 AM
[SOLVED] I just broke my installation: Need urgent help 360degrees New Versions, & Updating 3 Jun 18, 2009 01:33 PM
remove the WordPress Wordpress Themes Premium Wordpress Themes links? marc.cizravi Post-Kicker, -Byline & -Footer 0 Apr 25, 2009 09:06 PM
[SOLVED] Help! I Broke my WP INstallation! Shepherd Jim Installing & running WordPress 5 Mar 11, 2009 04:41 PM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM


All times are GMT -6. The time now is 09:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.