Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Favicon background problems


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 4, 2009, 04:31 AM
mkrivera7
 
6 posts · Mar 2009
Favicon background problems

Hello.

I created a favicon with a transparent background, however it continues to come up with a black background on my webpage. Any ideas?

My webpage is www.raisingolives.com

Thanks for your help.

Kimberly
  #2  
Old Jun 4, 2009, 08:09 AM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You have two favicon's you are referencing. One is in:

http://raisingolives.com/wp-content/...favicon(2).ico

and has the transparancy, while the other is:

http://raisingolives.com/wp-content/...05/favicon.ico

and has the black background
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Jun 4, 2009, 05:19 PM
mkrivera7
 
6 posts · Mar 2009
Great. Thanks.

I'm confused as to why Atahualpa was pulling that one rather than the one I had specified. I deleted the one with the black background rechecked my settings within the theme and now there is no favicon image displayed. I realize that this may seem like a silly question for those of you who know all about web design, but that is why this theme is so tremendous even us rookies can use it!

So now why is the favicon that I have selected in the theme not displaying? It will flash up there briefly as the page is loading but then disappears.

Thanks for the support!

Kimberly
www.raisingolives.com

Last edited by mkrivera7; Jun 4, 2009 at 05:21 PM.
  #4  
Old Jun 4, 2009, 05:42 PM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Well I confused too. I'm using a MAC and in Safari, the favicon is fine in the address bar, but there are no favicons in tabs (never noticed that)

However, in Firefox the favicon is resting on a black background in both the address bar and the tabs.

This is not an Atahualpa issue, nor Wordpress. There seems to be an art to creating a transparent favicon, just google 'favicon transparent' and you will see.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Jun 4, 2009, 06:23 PM
mkrivera7
 
6 posts · Mar 2009
I'm using firefox and I have no favicons showing anywhere. No favicons with a black background, no favicon at all. Isn't that an Atahualpa issue?

Ok, it's not. I just pulled it up in IE and I have a favicon without that pesky black background. So any idea why I don't have any favicon at all in firefox? Does it have to do with the temperamental nature of transparent backgrounds?

I really appreciate the support and LOVE Atahualpa!
  #6  
Old Jun 4, 2009, 07:16 PM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Hmmm, this has to be a browser issue and I haven't a clue. At this point inXP, both IE8 and Firefox show th efavicon transparent. On the MAC, Safari showes it transparent, but Firefox has it on a black background. Go figure

ummm I just noticed in the generated source of the page you still have two favicons. Are you using a 'all in one seo pack' plugin by any chance?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
favicon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Favicon in post title bar? doug86 Atahualpa 3 Wordpress theme 4 May 5, 2009 05:19 PM
[SOLVED] How to get a background image show thru background color juggledad Header configuration & styling 3 Apr 18, 2009 05:03 AM
Using background images in Center and Sidebar...Problems Velma Atahualpa 3 Wordpress theme 4 Feb 16, 2009 10:28 PM
Changing repeated background image forces each page to reload background doctorrobert Atahualpa 3 Wordpress theme 8 Feb 15, 2009 06:36 AM
favicon in firefox stephane Atahualpa 3 Wordpress theme 2 Feb 14, 2009 08:28 AM


All times are GMT -6. The time now is 06:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.