Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

[SOLVED] Atahualpa & Shopplugin problem in Internet Explorer


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 20, 2012, 08:52 PM
egjweb
 
15 posts · Feb 2011
[SOLVED] Atahualpa & Shopplugin problem in Internet Explorer

hi, im using Atahualpa with the Shopplugin, the problem is that in Internet Explorer, when removing a product from the shopping cart, it always removes the top product (i.e. if there are 5 products in the cart and you click the bottom or middle one, it will still only remove the top product)

I contacted shopp support, and i did their steps to locate the problem (turn off all plugins, turn off all widgets, switch to default theme)

turning off plugins and widgets did not help, but when i switched to the default theme, the problem was gone. So shopp says that atahualpa is the problem and i should use a different theme, but i really like atahualpa and spent a lot of work getting it styled like this.

Do you know any way to fix this problem or point me in the right direction?

Atahualpa version is 3.4.6.

here is the link to the website: http://tinyurl.com/atahualpa
  #2  
Old Jan 21, 2012, 03:49 AM
juggledad's Avatar
juggledad
 
22,059 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you should consider updating to the latest release of ATA.
Does the same problem happened in other browsers?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jan 21, 2012, 06:06 PM
egjweb
 
15 posts · Feb 2011
No only in IE 6,7,8 and 9, not in firefox, chrome nor opera
  #4  
Old Feb 15, 2012, 04:23 PM
egjweb
 
15 posts · Feb 2011
did update of ata and wp and also the shopp plugin, all is well now. ty although i edited some core files of ata and shopp so it was a hassle to put it all back

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with aligning images and text in Internet Explorer. ARealpolitik Atahualpa 3 Wordpress theme 5 Sep 13, 2011 08:05 AM
Atahualpa looks terrible in Internet Explorer homerochapa Atahualpa 3 Wordpress theme 4 Oct 14, 2010 07:15 AM
Internet Explorer & Atahualpa mattsimpson Center area post/pages 2 Jul 19, 2010 11:49 AM


All times are GMT -6. The time now is 04:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.