Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Embedding Video


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 13, 2009, 03:24 PM
jackiejart
 
10 posts · Apr 2009
[SOLVED] Embedding Video

I am having a problem embedding my you tube video. I follow the directions and made a page with the following

[youtube]dMM5vHJW[/youtube]

The video does not appear.

Any suggestions about this problem. When I embed the URL, with a title WATCH, the word WATCH appears and then I can click and get the video.
  #2  
Old May 13, 2009, 07:56 PM
Flynn's Avatar
Flynn
 
3,763 posts · Oct 2008
Munich, Germany
I haven't tried lately but I know I was able to insert a Youtube video with such a short code or template tag before, inside a post. Make sure you followed the plugin instructions, i.e. did you insert the code through the WP editor, as you should, in HTML mode?

http://codex.wordpress.org/Shortcode_API
  #3  
Old May 14, 2009, 11:28 PM
jackiejart
 
10 posts · Apr 2009
Embed Video

You ask i.e. did you insert the code through the WP editor?
I inserted the code in the page I wanted it to appear in. Since I'm really new at this, what is the WP editor.

I guess my problem may be that I inserted it in the wrong place.

This is what I inserted. [youtube]dMM5vHJW[/youtube] Is this correct, and where should I put it?

Thanks so much for your help.
  #4  
Old May 21, 2009, 06:06 PM
evripidis's Avatar
evripidis
 
37 posts · Apr 2009
Greece
If you like, you can use the plugin Smart Youtube. To use the video in your posts, paste YouTube video URL with httpv:// (notice the 'v').

Example: httpv://www.youtube.com/watch?v=OWfksMD4PAg
  #5  
Old May 21, 2009, 09:47 PM
jackiejart
 
10 posts · Apr 2009
Did not work

I tried your suggestion. I installed Smart You Tube plugin. Then typed into post httpv://www.youtube.com/watch?v=dMM5vHJW and it did not work. Any other suggestions.
  #6  
Old May 24, 2009, 06:18 AM
juggledad's Avatar
juggledad
 
22,104 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I couldn't get it to work with the shortcode and if you look at the wordpress support forums, it seems there is a problem. I was able to go to the youtube page for the video I wanted and copy the code from the 'Embed' and insert it into my post USING THE HTML editor (top right side of post test - two tabs: 'Visual' and 'HTML') and it works fine, This is the code:

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/ji5_MqicxSo&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ji5_MqicxSo&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
  #7  
Old Jun 4, 2009, 03:39 PM
jackiejart
 
10 posts · Apr 2009
Flynn Thank you for your help. I finally got it to work. There was something wrong with my original post. When I deleted it, everything works now. Thanks again. Jackie
  #8  
Old Jun 30, 2009, 04:33 PM
redblanchard
 
3 posts · Jun 2009
I am trying to embed a video in my own web site using the following "redirector" to a "WVX" file containing the embedding command, but all I get is a message that the "Play list is not available."
Can you analyse this and tell me where I went wrong? Thanks
(Here is the link to Blind Kid2.wvx
<a href=Blind Kid2.wvx>Click Here to Watch the Blind Kid</a>


(Then this is the "blind Kid2.wvx") (Text version shown here)
<!-- begin embedded WindowsMedia file... -->
<table border='0' cellpadding='0' align="center">
<tr><td>
<OBJECT id='mediaPlayer' width="720" height="450"
classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95'
codebase='http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701'
standby='Loading Microsoft Windows Media Player components...' type='application/x-oleobject'>
<param name='fileName' value="Blind Kid Piano.wmv">
<param name='animationatStart' value='true'>
<param name='transparentatStart' value='false'>
<param name='autoStart' value="true">
<param name='showControls' value="true">
<param name='loop' value="false">
<EMBED type='application/x-mplayer2'
pluginspage='http://microsoft.com/windows/mediaplayer/en/download/'
id='mediaPlayer' name='mediaPlayer' displaysize='4' autosize='-1'
bgcolor='darkblue' showcontrols="true" showtracker='-1'
showdisplay='0' showstatusbar='-1' videoborder3d='-1' width="720" height="450"
src="Blind Kid Piano.wmv" autostart="true" designtimesp='5311' loop="false">
</EMBED>
</OBJECT>
</td></tr>
  #9  
Old Jun 30, 2009, 06:44 PM
Flynn's Avatar
Flynn
 
3,763 posts · Oct 2008
Munich, Germany
Blind Kid Piano.wmv

Use a file name without spaces
  #10  
Old Jul 6, 2009, 05:53 PM
redblanchard
 
3 posts · Jun 2009
Thanks but when I took out spaces, no difference. In fact I believe as long as you are consistent with case size and spacing, it works anyway. But this time I changed it and still got that mysterioous message about the "Unavailable Play List," whatever that means.
  #11  
Old Jul 7, 2009, 08:44 AM
juggledad's Avatar
juggledad
 
22,104 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you take out the spaces from the actual file (ie the the file is stored somewhere, did yoiu change the file so that it is now 'BlindKidPiano.wmv') in addition to the code below?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
video, youtube

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedded video not working at all... Alien99 New Versions, & Updating 5 Feb 2, 2011 11:42 AM
[SOLVED] Video in sidebar timdevogel Sidebars & Widgets 4 Jun 4, 2009 08:28 AM
Video in Header tpuett Header configuration & styling 3 Apr 9, 2009 08:16 AM
How to embed video in a post? Jody Post-Kicker, -Byline & -Footer 2 Mar 22, 2009 02:16 PM
Embedding submenus in parent pages mwiwchar Page & Category Menu Bars 2 Mar 4, 2009 11:51 AM


All times are GMT -6. The time now is 08:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.