Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Front/Home Page (only) not working after domain change


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 12, 2009, 02:05 PM
prophet224
 
2 posts · May 2009
Front/Home Page (only) not working after domain change

WP Version: 2.7

Home page (non-working):
http://www.novusimperia.net/WPBlog

Working article page(from which everything else works but the 'Home' links:
http://www.novusimperia.net/WPBlog/articles/

I can access my front page using http://www.novusimperia.net/WPBlog/front-page

So the first link to the WP Blog home opens something that uses all of the old "novusimperiums.com" links. What the heck? Not sure if this is WP, Theme, or ISP related, but thought I'd check. Already changed wp_options and such to the new domain name, just this one thing doesn't access properly, and if I change from a static page to an 'articles' page, I get the "you should not see this text".

Oh, and actually, any sort of query off of the main site (such as "www.novusimperia.net/WPBlog?pageid=89") ends up on the broken home page as well.

Any help?

Last edited by prophet224; May 12, 2009 at 02:09 PM. Reason: added additional data
  #2  
Old May 12, 2009, 02:17 PM
prophet224
 
2 posts · May 2009
Ok, nevermind, it appears to be working now. Half the day I work on this and 5 minutes after I post I figure it out.

This is interesting though. I had the plugin 'Supercache' installed, but turned off, and I had, through admin, cleared all the files. When I went into the wp-content/cache directory, there was nothing, but when I went into the supercache directory under there, it had two folders, one for each domain. In the new domain folder I found the OLD index.htm file, which is what was being served!

When I deleted the folder and refreshed my site, it came up fine.

Good to know, but Supercache probably shouldn't do that!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Home Link in Next/Previous not working turbojesse Atahualpa 3 Wordpress theme 5 Aug 20, 2009 08:27 PM
Removing page title from static front page in 3.41 or 3.42? whomadewho New Versions, & Updating 2 Jul 13, 2009 10:54 PM
[SOLVED] Home page versus Front page ldsmedia Atahualpa 3 Wordpress theme 7 May 29, 2009 03:30 PM
sidebar on front page only seneque Sidebars & Widgets 4 Apr 8, 2009 04:26 AM
How do I change the home page top menu text and background box colors? bella123 Page & Category Menu Bars 4 Feb 13, 2009 07:07 AM


All times are GMT -6. The time now is 11:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.