Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] tag, category pages are showing noindex,follow for robots meta tag


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 15, 2011, 03:50 PM
Schafir
 
3 posts · Nov 2011
[SOLVED] tag, category pages are showing noindex,follow for robots meta tag

Hi, i am running Atahualpa 3.7.1 on Wordpress 3.2.1 and I am having problems getting my site indexed by Google.
At first, all my pages had a robots meta tag set at (noindex, follow). Resetting the Wordpress privacy settings to allow all including search engines fixed the tags on my home and primary pages to (index, follow), but my tag and category pages are still set at (noindex, follow).

I am using the Headspace2 plugin which shows that the meta-robots setting is not checked for noindex on any of my pages (they don't give an option to set it for "Index"). ATO SEO options are set to "No" for "Use Bytes for all SEO options"

Is anything else in Atahualpa setting the meta-robot tags to (noindex, follow) on my tag and category pages? I believe these tags are preventing google from indexing my site.

Any other ideas on how to change?

My site is www.bestspaceheaters.us

Thank you very much.
  #2  
Old Nov 15, 2011, 04:01 PM
juggledad's Avatar
juggledad
 
21,682 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
try playing with the options at ATO->Configure SEO->Noindex Category pages? and Noindex Tag pages?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 15, 2011, 04:24 PM
Schafir
 
3 posts · Nov 2011
Thanks Juggledad, but the problem persists.

I tried setting the options at ATO->Configure SEO->Noindex Category pages and Noindex Tag pages to both Yes and No with no change to meta robots tag (noindex, follow). I also tried this with "Use Bytes For All SEO options?" set to both Yes and No.

This is what I would have expected as ATO indicates that Atahualpa will ignore SEO settings if SEO options is set to No and might ignore anyway if another SEO plugin exists.

Any other ideas? Is there a way to just get rid of the meta-robots tag altogether?

Thanks.
  #4  
Old Nov 15, 2011, 04:44 PM
Schafir
 
3 posts · Nov 2011
Juggledad, please ignore. I found the problem. I had a plugin called "Duplicate Content Cure" that was inserting the noindex tag on the tag and category pages.

Thanks for your help.

Bookmarks

Tags
meta data, noindex, robots

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Set Meta Title for Category Pages New WordPress Fan Forum How-To 1 Oct 27, 2011 06:10 PM
[SOLVED] Where to insert robots meta tags pyoterguru Header configuration & styling 5 Apr 2, 2010 06:18 AM
[SOLVED] robots: can't turn off noindex, nofollow dickeson Atahualpa 3 Wordpress theme 2 Feb 28, 2010 03:54 PM
No Index No Follow meta tag for specific pages kylen20 Excerpts, Read more, Pagination 2 Sep 28, 2009 03:44 AM
[SOLVED] noindex possible on paginated pages? jankph Excerpts, Read more, Pagination 2 Jul 22, 2009 05:12 PM


All times are GMT -6. The time now is 10:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.