Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Newly Updated Logo Keeps Disappearing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 14, 2011, 09:32 AM
Metatron6
 
5 posts · Nov 2011
[SOLVED] Newly Updated Logo Keeps Disappearing

Hello,

I have searched the forums, but do not see a thread addressing my concern. It is likely something extremely simple, but I am a novice (I have taken over website maintenance for our business website). Everything is set up fine, but I am having difficulty updating the logo now that the business name has changed. I have deleted the old logo, used FTP to upload my new image, changed the logo name in Theme Options and saved my change. When the site is viewed while logged into the dashboard, the new logo is there. Once logged out of the dashboard, there is no logo and the logo area shows no image available (the red "X" in the left hand, top corner). Thanks in advance for any help.
  #2  
Old Nov 14, 2011, 10:12 AM
juggledad's Avatar
juggledad
 
21,964 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa and WP?
What is the URL?
Check the file permissions
make sure there are no blanks in the file name
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 14, 2011, 11:01 AM
Metatron6
 
5 posts · Nov 2011
I am currently using Atahualpa 3.5.3 and WordPress 3.2.1.

The url is http://www.bhbrealestate.com/

I am not sure what exactly is meant by permissions (I am showing my ignorance).

There are no spaces in the file name (BH-Logo2.png).

Thanks again.
  #4  
Old Nov 14, 2011, 11:31 AM
juggledad's Avatar
juggledad
 
21,964 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what do you have set at ATO->Style & edit HEADER AREA->Show Logo Image??
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Nov 14, 2011, 12:50 PM
Metatron6
 
5 posts · Nov 2011
At ATO->Style & edit HEADER AREA->Show Logo Image, I have the image file name that I have uploaded: BH-Logo2.png. I replaced the previous image file name that had been there, deleted the old image from the server via FTP, uploaded the new image to the same folder using FTP and saved my new ATO setting from the dashboard. What is confusing me, is that it shows the logo while logged in (so I assume the image location and ATO settings are correct) and not once logged out.
  #6  
Old Nov 14, 2011, 01:27 PM
juggledad's Avatar
juggledad
 
21,964 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the image that is being used ion the page is
HTML Code:
http://www.bhbrealestate.com/wp-content/themes/atahualpa353/images/BHB-Logos-wide-2c-v2.jpg
Has anyone made any changes to the theme code?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated to 3.6 - entire blog is gone! Help please Getitright New Versions, & Updating 20 Jan 6, 2011 06:49 AM
[SOLVED] Has anyone w/ 3.53 updated to WP 3.0.2? GuruJ New Versions, & Updating 11 Dec 23, 2010 10:59 AM
[SOLVED] Updated to 3.4.9 but still have 3.4.6 look and feel gnosis New Versions, & Updating 3 May 25, 2010 06:34 AM
Not updated headlines posts pkolt Installing & running WordPress 0 Mar 12, 2010 01:38 PM
Who has updated to wordpress to 2.8.6? KilRoY66 Atahualpa 3 Wordpress theme 9 Nov 15, 2009 10:24 AM


All times are GMT -6. The time now is 12:26 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.