Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Moved Host, Atahuapa displaying inline js. Can you help?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 11, 2011, 07:28 AM
chaten
 
5 posts · Nov 2011
Tick [SOLVED] Moved Host, Atahuapa displaying inline js. Can you help?

Hello,

I've moved a clients website to a new host and the Atahualpa theme is causing a few problems.
Its showing inline js at the top of the page.

http://www.bookmidwife.com

If its not showing, do a hard refresh and it will come up.
Overall its happening quite sporadically. Upon a refresh it will appear/diasappear. The design si also changing upon every refresh.

I've narrowed it down to these lines of code in the header.php file

Code:
<body <?php body_class(); ?><?php include 'bfa://html_inserts_body_tag'; ?>>

<?php include 'bfa://html_inserts_body_top'; ?>
I've experimented by removing/editing the code which does fix the problem, but in doing so creates others.

Using wp 3.1
Atahualpa 3.6.4

Any help, tips or advice would be appreicated.

Last edited by chaten; Nov 11, 2011 at 09:25 AM.
  #2  
Old Nov 11, 2011, 07:49 AM
juggledad's Avatar
juggledad
 
21,980 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
This could be a variant of the 'Suhosin' issue. at the previous host it might not have been on while it maybe at this site.

I would recommend upgrading WP to 3.2.1 and Atahualpa to 3.7.1 - if you have any Atahualpa 'New' widget areas you may have to make some changes.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 11, 2011, 08:10 AM
chaten
 
5 posts · Nov 2011
Hello Juggledad,

Thanks for the advice. We'll give that a go and keep the thread updated.

Have a good weekend.
  #4  
Old Nov 11, 2011, 08:25 AM
chaten
 
5 posts · Nov 2011
Hello Juggledad,

Out of curiousity, is there a way around this without upgrading. The client has alot of plugins which may become incompatible after upgrade.
  #5  
Old Nov 11, 2011, 09:18 AM
juggledad's Avatar
juggledad
 
21,980 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
do a search for 'suhosin' and there were some possible get around, but you will have to update something so I suggest doing it now, especially the WP version.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #6  
Old Nov 11, 2011, 09:23 AM
chaten
 
5 posts · Nov 2011
Hello juggledad,

Thanks very much. I did initially look up suhosin after your first reponse but the fixes didn't work. Went ahead and did the upgrade of both WP and Atahuapla and all is working well, problem solved.

Thanks for the speedy response.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Widgets moved to top & bottom of page jewellce Sidebars & Widgets 9 Sep 13, 2011 02:52 PM
Body of page being moved in to left sidebar? Zaza Sidebars & Widgets 0 Nov 5, 2009 01:54 PM
[SOLVED] Contents have moved to the left side maksev Sidebars & Widgets 5 Aug 24, 2009 10:05 PM
Inline Comments - I have code, but the comments aren't displaying thekaitlin Comments, trackbacks & pings 0 Jul 29, 2009 02:28 PM


All times are GMT -6. The time now is 09:10 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.