Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Atahualpa 3.7.1 how to do to NOT display the Body Title on Single Post or St


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 9, 2011, 07:46 PM
donlebi
 
5 posts · Mar 2010
Smile [SOLVED] Atahualpa 3.7.1 how to do to NOT display the Body Title on Single Post or St

Hi friends,
to not display the Body Title on Single Post or Static Page in the version 3.4.7 was so easy by using Atahualpa Page Options, which I can't see on 3.7.1. Any advise how to do it please? Tx
  #2  
Old Nov 10, 2011, 03:31 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Check the 'Configure SEO' section
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 7, 2011, 07:14 PM
stevesien
 
13 posts · Jun 2009
Quote:
Originally Posted by juggledad
Check the 'Configure SEO' section
I have set the SEO option and I get the extra menus on the post Edit page. But when I check Check to "NOT display the Body Title on Single Post or Static Pages" they still show. Also when I delete any words in the "Body Title Single Pages or Body Title Multi Post Pages" fields and hit update the words remain. I am getting double titles on the posts. I think something is corrupt. I have tried updating to 3.7.3, 3.7.1 and originally am using 3.6.7

here is the site http://www.redroof.jp/leaf Posts on the front page
Steve

Thanks for any help
  #4  
Old Dec 7, 2011, 07:45 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Try this, go to the post and delete the custom field
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 8, 2011, 03:35 AM
stevesien
 
13 posts · Jun 2009
Quote:
Originally Posted by juggledad
Try this, go to the post and delete the custom field
You mean delete the data in the field next to this: "Body Title Single Pages" ___________ and this "Body Title Multi Post Pages"____________

I did and I update but the data returns to the field
  #6  
Old Dec 8, 2011, 06:28 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
no, I mean delete the custom field

if you edit the post you should see a section labeled 'Custom Fields' - if you don't then click on the 'screen options' tab at the top of the screen and check the 'custom fields' option.

Now just delete the custom field and it will pick up the post title again.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Body Title Single Pages razmaspaz New Versions, & Updating 1 Oct 11, 2010 01:53 PM
how to remove Post Title from Single Post page ONLY vargaso Center area post/pages 2 Apr 30, 2010 01:38 PM
Post title dissapears on single post page ThatsAllFolks Atahualpa 3 Wordpress theme 1 Dec 10, 2009 02:52 PM
[SOLVED] Can't change post titles? = Atahualpa Post Option->Body Title Single Pages? Muncheys New Versions, & Updating 2 Nov 8, 2009 06:17 AM
[SOLVED] How to show single post special category on static home page?? Shepherd Jim Post-Kicker, -Byline & -Footer 5 Mar 19, 2009 07:42 AM


All times are GMT -6. The time now is 08:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.