Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Post thumbnails gone after upgrade


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 21, 2011, 10:22 AM
CounterPoint
 
9 posts · Jul 2010
St Charles MO
Post thumbnails gone after upgrade

Well I jumped to 3.67 and with it my post thumbs disappeared.

It was sad enough to see the custom code interface go away but this thumb-thing is aggravating. I could use some help figuring out what changed or what I am overlooking.

Thanks.

Stephen
http://counterpt.org
  #2  
Old Jul 21, 2011, 10:51 AM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version were you on?
Did you also upgrade WordPress? are you using the Featured Images for the posts?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jul 21, 2011, 01:32 PM
CounterPoint
 
9 posts · Jul 2010
St Charles MO
I came from 3.4x.

I also upgraded WP but I don't recall doing it at the same time (but at least within the same week).

No to the use of Featured Images. Simply post images.
  #4  
Old Jul 21, 2011, 01:34 PM
CounterPoint
 
9 posts · Jul 2010
St Charles MO
One of the things I have done was to disable extraneous plugins. Once the Thumbs issues is resolved I will gradually add them back.

I suspect that it is related to too many changes in close succession.

When I upgraded ATA there was a problem in that the admin screens did not look right. So I flipped to Twenty Ten and then back again. That resolved that problem.
  #5  
Old Jul 21, 2011, 01:38 PM
CounterPoint
 
9 posts · Jul 2010
St Charles MO
This may or may not be related. I wanted to start using the Rotating Images feature and overlay the blog information. Well, when the page loads I see the overlaid text but if vanishes within a second.
  #6  
Old Jul 21, 2011, 01:54 PM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Wordpress now uses something called 'featured images' (do a google search and you can read about it) in place of thumbnails. I thing there is a plugin that will generate them for you.

There is a known bug in the fade in/out code that overlays the blog title. You may even see the image jump a little. The author of the code has stopped developing it and acknowledges the bugs, so what you see is what you get
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Jul 21, 2011, 03:40 PM
CounterPoint
 
9 posts · Jul 2010
St Charles MO
I must be missing something real obvious. I've always had images inside Posts and these always showed up as Thumbnails in the loop.
  #8  
Old Jul 21, 2011, 04:06 PM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
go to a post and look on the right hand side and you should see a 'Featured Image' section where you can assign a image

This is a wordpress feature not a theme feature. The theme will display it if it exists. This whole issue of featured images made it's debut in WP 2.9

Here is a tutorial http://wordpress4dummies.info/2010/0...-wordpress-30/
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrade from 3.5.3 to 3.6 - loss of excerpts, thumbnails P3air New Versions, & Updating 5 Jan 22, 2011 01:03 PM
Post thumbnails (in excerpts) not linking to full post Fux Excerpts, Read more, Pagination 5 Jan 5, 2011 06:16 AM
[SOLVED] How to on Post Thumbnails? 12stepbuddhist Excerpts, Read more, Pagination 5 Aug 6, 2010 05:48 AM
Post Thumbnails above the loop rickheck Center area post/pages 2 Jul 27, 2010 05:49 PM
thumbnails with the post bilalasd Header configuration & styling 5 Jul 31, 2009 10:54 AM


All times are GMT -6. The time now is 01:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.