Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Trackable Share Plugin Social Icons not Displaying


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 20, 2011, 09:28 PM
krystyna
 
121 posts · Apr 2009
Trackable Share Plugin Social Icons not Displaying

Installed Trackable Share plugin on my site (juggledad, you know the URL) but the social icons are not displaying. There are 2 "advanced" alternatives to getting the plugin to work, besides using the settings in the plugin itself:


Trackable_Share Tag:
You can add icons to individual posts by adding the [trackable_share] tag where you would like the buttons to appear. Buttons will follow the settings set in the admin. Note that this functions separately from the "Display Buttons On" settings above. (tried it, didn't work)


Trackable Share Template Function:
You can add icons to your template by using the _trackableshare_embed() function. This will echo the buttons out onto the page, or if you prefer you may return the buttons for further manipulation using the _trackableshare_embed(array('echo'=>0)) function and parameters. Note that this functions separately from the "Display Buttons On" settings above. (where do I place this?)

Never had a plugin not work before. Very perplexing.

Please don't suggest another plugin, this one has important features the others don't, so I need to get this one working. Thanks!
  #2  
Old Jun 20, 2011, 09:41 PM
lmilesw's Avatar
lmilesw
 
10,099 posts · Jul 2009
Central New York State USA
I just installed on Atahualpa 3.6.7 with all bug fixes applied and it worked right away.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jun 20, 2011, 09:44 PM
krystyna
 
121 posts · Apr 2009
Quote:
Originally Posted by lmilesw
I just installed on Atahualpa 3.6.7 with all bug fixes applied and it worked right away.
I thought I'd installed the bug fixes. I'll have to check and see.
  #4  
Old Jun 20, 2011, 10:08 PM
krystyna
 
121 posts · Apr 2009
All 4 are installed, including the most recent. I will deactivate any existing social plugins and see if that works (ex for Twitterfeed, which was installed after this problem started).
  #5  
Old Jun 20, 2011, 10:14 PM
krystyna
 
121 posts · Apr 2009
Deactivated and deleted any social plugins (Sociable, Like Button, Add Any) and still no buttons showing. All 4 bug fixes installed.
  #6  
Old Jun 21, 2011, 05:29 AM
lmilesw's Avatar
lmilesw
 
10,099 posts · Jul 2009
Central New York State USA
To test try deactivating all plugins except the Trackable Share and see what happens.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Share Plugin - Huffington Post SupraTT Plugins & Atahualpa 1 May 18, 2011 07:56 AM
[SOLVED] Page Menu with Social Media Icons Tammy Page & Category Menu Bars 4 May 4, 2011 03:31 PM
What's a recommended plugin for social networking buttons singldedudetravel Plugins & Atahualpa 2 Jan 13, 2011 01:37 AM
Add social icons to header dingest Header configuration & styling 1 Dec 16, 2010 08:23 PM
Social sites plugin's corrupting site itsjustlife Plugins & Atahualpa 0 Mar 23, 2010 06:19 PM


All times are GMT -6. The time now is 10:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.