Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Help with post titles


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 10, 2011, 07:15 PM
Katmoody
 
36 posts · Jun 2011
Help [SOLVED] Help with post titles

Hi -
I've poked around the forums but can't quite find the fix I need, and I really am not as knowledgeable about playing with the coding so I'm afraid to break my site (true story, has already happened twice and I am a BAD girl!).
I've done everything I can think of to make my post titles appear at least the same size or a little bigger than my H1 headings within the posts themselves. I have to assume I'm doing something insanely simple wrong since this is a basic kind of thing.
Could someone look at http://www.katscafe.org and let me know if you can tell why my post titles aren't showing up the way I want them to?

Much thanks ahead of time for your time and effort,
Katrina "Kat"
  #2  
Old Jun 10, 2011, 08:06 PM
juggledad's Avatar
juggledad
 
22,382 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Why don't you tell us what you have tried so we don't suggest things you have already done.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 10, 2011, 08:54 PM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
Just an idea...

You can try this to see if it is what you want...

Post & Pages >> Style POSTS & PAGES

Find

HEADLINE Box: Links

And add a like something like:

font-size: 34px;

Also...

HEADLINE Box: Text
HEADLINE Box: Links: Hover
  #4  
Old Jun 10, 2011, 09:20 PM
Katmoody
 
36 posts · Jun 2011
I tried that, then changed the font size a bit smaller, but nada. :-(
  #5  
Old Jun 10, 2011, 09:14 PM
Katmoody
 
36 posts · Jun 2011
I went in to all the options under the "Headline" styling after I saw another forum post regarding the importance of making sure that each post headline was dealt with for each eventuality (when it was a link versus when it was plain text).
I originally tinkered in the style sheet but took my stuff out after my site went down. Have I mentioned that I broke my site? (sighs)

Kat
  #6  
Old Jun 10, 2011, 09:55 PM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
Quote:
Originally Posted by Katmoody
I originally tinkered in the style sheet but took my stuff out after my site went down. Have I mentioned that I broke my site? (sighs)

Kat
Hi Kat, let's ask a couple questions...

Have you modified any of the the theme files in the Theme folder?

I ask because you mention that it broke your site.

After I looked at the h2 / h1 issue on your site, I have been spending some time there because of the content (Logan and my son) and I think I picked up on that you are not totally afraid of trying something different. Like editing code...

Your first post says... "playing with the coding" A phrase I would associate more with editing a file (like css.php) more than trying and option or making a setting (on the theme options page).

I am not trying to be picky, I am trying to help.

In the last post that says "but took my stuff out" did you mean you took all custom changes out of theme files you had previously changed.

If yes, I would suggest you try testing with a new theme load.

Like if you have your theme in a folder called "atahualpa" rename that to "atahualpasaved" (just in case) and then load a new download of the Atahualpa download into the theme folder with the same name you started with, in my example that would be "atahualpa"...

This way you will be using unmodified program files, but still using your options (stored in the Database).

I have been writing computer code for 40 years, and php for a decade and a half and most days I get some error that turns out to be a simple missing character. Often just a "}" or ";" or something equally easy to miss.

Also what version of Atahualpa and WordPress are you using? And is there anything special about your site? Like mods you have made?
  #7  
Old Jun 10, 2011, 10:14 PM
Katmoody
 
36 posts · Jun 2011
I literally played with the .css files but ended up reloading them from my theme template folder I keep on my desktop because I simply wasn't getting any of the results I wanted. to. So I guess I did take most of my custom changes out, but have tried to recreate as many as possible without messing with the underlying css files unless I see something very specific to add it, along with directions on how and where to do so (like with the bug fixes).

I didn't think about saving a second theme copy uploaded, since I have mine saved on my computer - but that is probably a really great idea. Thanks for that.

I have the newest version of both WordPress and Atahualpa, and I don't think I really made any specific mods to anything -- I'm trying to get to know the underlying theme components before I start doing any major playing. I have been doing a lot of exchanging plugins though, simply because some seem to work better or complete the same task better than others do. (Like I am currently trying to figure out the best plug in to add the floating twitter and facebook buttons in the top of the post, without slowing down my site significantly). I know that a couple plugins have caused my site to crash and had my host help me with re-uploading the theme default files (why I keep them on my own computer with an FTP client ready, just in case!).

Thanks for the help, and I appreciate that you were doing a little reading while you were visiting the site!

Kat
  #8  
Old Jun 10, 2011, 11:45 PM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
The "spectrum" of your site is near and dear to me Kat - I want to share with you how we, here in the Philippines, managed to beat ours over the last 5 years - but this forum is about Atahualpa and I have not figured our how to make contact on your site... I just do not have a lot of social network stuff...

I would suggest a few things...

1) Try shutting down ALL plugins - some times they really mess things up.
2) Start from scratch with your theme. I mean really download a new one, so all the files are fresh. Then apply the bug fixes. Just to be sure, you may want to read THIS BUGFIX ADVICE as a basic check list.
3) Look for changes you made, especially to "h2" tags or class="post-headline".

These are basic process of elimination things... sorry I do not have something more direct to the point...

Lan

Last edited by juggledad; Jun 12, 2011 at 05:17 AM.

Bookmarks

Tags
fonts, post titles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing Page titles in single pages with out removing post titles robertbrand Atahualpa 3 Wordpress theme 7 Jun 21, 2011 11:33 AM
[SOLVED] How to hide page titles but not post titles? WSMedia Header configuration & styling 2 Jan 19, 2011 08:28 AM
How to change background colors in post titles and widget titles and boxes bsarkis Center area post/pages 5 Mar 5, 2010 01:11 PM
Want to make page titles appear the same as post titles? Aineoin Page & Category Menu Bars 6 Mar 5, 2010 12:58 PM
[SOLVED] How to make homepage post titles the same as on individual post pages? JFG Atahualpa 3 Wordpress theme 5 Dec 15, 2009 09:41 AM


All times are GMT -6. The time now is 03:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.