Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] 3.49 to 3.67 NextGen Problems/Changes?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 24, 2011, 12:58 PM
Understudy
 
8 posts · Dec 2010
[SOLVED] 3.49 to 3.67 NextGen Problems/Changes?

I have an existing website (stonecanyon.com) using 3.49 and have mirrored the whole site at a new location (0320f71.netsolhost.com) with the new version 3.67. Pretty much everything seems the same, except for the NextGen Gallerys that I have up there. Specifically looking at http://0320f71.netsolhost.com/location/photo-gallery/ compared to http://stonecanyon.com/location/photo-gallery/ you'll a few differences that I'd like to correct:
1) slideshow isn't centered
2) background is added to the new version in NextGen
3) pics don't seem to be resizing appropriately for the slideshow

All the source information I've looked over to make sure is the same. I'm thinking there must have been some change made in Atahualpa that I haven't been able to find when searching the forums. Any help would be tremendously appreciated!
  #2  
Old May 24, 2011, 01:14 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
Have you applied all the 3.6.7 bug fixes as listed in the New Versions and Updating thread?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old May 24, 2011, 02:02 PM
Understudy
 
8 posts · Dec 2010
Yes, I've applied the three bug fixes that I saw listed. I also noticed even my header images are aligning left and on a couple you can see a different image on the right side too bleeding in which seems odd since I'd think only one image was loading at once.

Last edited by Understudy; May 24, 2011 at 02:19 PM.
  #4  
Old May 24, 2011, 03:03 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
How did you put the slide show in the header
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Last edited by juggledad; May 24, 2011 at 03:11 PM.
  #5  
Old May 24, 2011, 03:06 PM
Understudy
 
8 posts · Dec 2010
Quote:
Originally Posted by juggledad
How did you put the slide show in the hader
Sorry if I wasn't clear, but that's a separate issue. I don't have a slideshow in the header, it's just the standard Atahualpa header rotation. Just thinking it may be related to the justification issue that the slideshow is also having?
  #6  
Old May 24, 2011, 03:15 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Shut off the fade in/out search the forum for the reason, I've explained it too many times.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NextGen or Royal Gallery erink Plugins & Atahualpa 1 Dec 12, 2010 04:47 PM
NextGEN-Gallery varkis Sidebars & Widgets 12 Jun 9, 2010 10:33 AM
Nextgen ImageFlow dmtompki Plugins & Atahualpa 2 Jul 11, 2009 11:45 AM
NextGen Gallery qitt New Versions, & Updating 4 Jun 30, 2009 06:09 AM


All times are GMT -6. The time now is 05:28 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.