Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Running WordPress » Web Hosting for WordPress »

[SOLVED] I've got myself into a little mess! Logged out, phpmyadmin not helping


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 15, 2011, 03:15 PM
GrahamW
 
95 posts · Jul 2010
[SOLVED] I've got myself into a little mess! Logged out, phpmyadmin not helping

I am really sorry to ask guys, but I am completely lost here.

I made the usual stupid mistake of not entering the siteurl and home url addresses correctly. Followed your previous advice and used myphpadmin to edit them correctly. I saved those changes. I went to a different browser tab and tried to log in, but it didn't recognise my admin password. So I thought I'd be clever and go back to myphp and correct the admin password in the wp_users file. I did this, saved it.

Now WP doesn't recognise my password, and when I ask it to reset this and send me the link, nothing is arriving through the email.

Can you do anything with loose hair, 'coz I'm tearing mine out! I realise that this is all my stupidity but I could really do with some help!

The installation is at:
http://www.gbw247.info/roadarglos/

Any thoughts would be really appreciated!
Thanks
Graham.
  #2  
Old May 15, 2011, 04:31 PM
lmilesw's Avatar
lmilesw
 
10,097 posts · Jul 2009
Central New York State USA
If you go into PHPMyAdmin and look at the users table. What is the email address for your user name? If it is correct you should be able to just hit the forgot password link when trying to login.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old May 15, 2011, 05:58 PM
GrahamW
 
95 posts · Jul 2010
Hello Larry. Yes, that's what I thought. But nothing is happening. I've even tried another email address to no avail either.
  #4  
Old May 15, 2011, 07:09 PM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I'll send you a PM with an idea
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 16, 2011, 03:51 PM
GrahamW
 
95 posts · Jul 2010
PHEW!!!!


Well thanks for the hand-holding chaps!

I've made it!

When I tried editing the two URLs in the wp_options file, I still had them wrong. I followed Juggledad's instructions about the password but the encoded form you PM'd me still wasn't the same as that generated by my machine. Once I'd got all three parts correct then it let me log in.

So, now I still need to put the two URLs right. I'm obviously not understanding this properly.

Thanks for all the help.
Best wishes
Graham.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I change theme directly from phpMyAdmin ? arthurmild New Versions, & Updating 1 Apr 2, 2011 03:40 AM
Upgrade 3.49-> 3.53 ok when logged in, white page when logged out. jasonchamb New Versions, & Updating 3 Oct 24, 2010 05:31 PM
Mess in the menu Antonino Giglio Atahualpa 3 Wordpress theme 3 Sep 13, 2010 05:15 PM
How badly could I mess up my blog if I try to copy this css tweak? Hidden Driveways Page & Category Menu Bars 3 Jul 12, 2010 09:22 PM
[SOLVED] Question about editing in phpmyadmin Dani808 New Versions, & Updating 3 Dec 7, 2009 07:46 PM


All times are GMT -6. The time now is 09:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.