Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] BLANK HEADER on POST PAGES


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 2, 2011, 06:49 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
[SOLVED] BLANK HEADER on POST PAGES


I am using WordPress 3.1.2 and Atahualpa 3.6.4.

I have 3 rotating headers which work perfectly on the 'Home Page' but on the 'Post Pages' & 'Other Pages' the rotation includes a blank.

The transition is a straight change, no fading, site link is http://www.itsjustlife.co.uk

How do I get rid of the Blank?

Can anyone please help?

Last edited by itsjustlife; May 2, 2011 at 06:51 AM. Reason: Leaving site link
  #2  
Old May 2, 2011, 07:15 AM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
remove the blanks in the file names, replace them with an underscore or dash
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 2, 2011, 08:38 AM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Thank you for taking a look at my problem.

Done that but still happening, any other ideas

Phil
  #4  
Old May 2, 2011, 09:08 AM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
What files do you have in your Atahualpa images folder. If one of those is not a valid image it will show as blank.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old May 2, 2011, 09:16 AM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
two of your images are coming from the site, but the third is from somewhere else. This may be a plugin conflict
HTML Code:
http://www.itsjustlife.co.uk/wp-content/..../Panorama_St_George.JPG
http://www.itsjustlife.co.uk/wp-content/.../Panorama_Union_Jack.JPG
http://itsjustlife.dalewoodbusiness.netdna-cdn.com/wp-content/.../Stitched_002_3.jpg
temporally disable all your plug-ins and see what happens
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old May 2, 2011, 04:28 PM
itsjustlife
 
29 posts · Mar 2010
Southampton, England
Hi
Thank you for your help, the conflict was with the 'TweetMeme Retweet Button' plugin.

Better find different one

Phil

Bookmarks

Tags
atahualpa, header, wordpress 3.1.2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I've Installed Atahualpa but My Website Pages are Blank tinapoppy Installing & running WordPress 2 Mar 23, 2011 07:26 AM
Admin pages blank after downgrading to 353 Tatsu New Versions, & Updating 3 Jan 27, 2011 12:28 PM
[SOLVED] When I change header post page goes blank? happymonday82 Atahualpa 3 Wordpress theme 2 Nov 2, 2009 05:04 PM
Widgets produce blank pages - how can I fix this? bjt1t2t3 Sidebars & Widgets 0 Mar 15, 2009 10:05 AM
Blank pages TallyCast Atahualpa 3 Wordpress theme 2 Mar 5, 2009 12:32 PM


All times are GMT -6. The time now is 07:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.