Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] vimeo and picas slide shows will NOT embed in posts


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 25, 2011, 11:36 AM
lisakate
 
15 posts · Aug 2010
Boston, USA
[SOLVED] vimeo and picas slide shows will NOT embed in posts

hi i am struggling and really frustrated with this! Please help!
I have movies in vimeo and picasa web albums slide shows that when I copy and paste the embed code into a new post in my blog, neither embedded movie shows up! Just direct links to the web sites.
Please help! What am I missing?
Thanks
  #2  
Old Apr 25, 2011, 11:54 AM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
What version of Atahualpa and WordPress?
What does the embed code look like?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 25, 2011, 01:38 PM
lisakate
 
15 posts · Aug 2010
Boston, USA
Hi! Thanks for your reply.
The video is at http://vimeo.com/22835863
and the embed code is:
<iframe src="http://player.vimeo.com/video/22835863?title=0&amp;byline=0&amp;portrait=0" width="400" height="300" frameborder="0"></iframe><p><a href="http://vimeo.com/22835863">WBRCPS VJs</a> from <a href="http://vimeo.com/brcps">Boston Renaissance</a> on <a href="http://vimeo.com">Vimeo</a>.</p>

When I hit publish, all that shows is a link:
<a href="http://vimeo.com/22835863">WBRCPS VJs</a> from <a href="http://vimeo.com/brcps">Boston Renaissance</a> on <a href="http://vimeo.com">Vimeo</a>
  #4  
Old Apr 25, 2011, 01:45 PM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa and WordPress?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Apr 25, 2011, 01:47 PM
lisakate
 
15 posts · Aug 2010
Boston, USA
oh sorry!
i havent upgraded but it is asking for wordpres 3.1.1 and athaulpa 3.6.4
  #6  
Old Apr 25, 2011, 02:37 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
You can't embed iframes directly. You can install a video plugin for this or the TinyMCE plugin and set it to allow iframes.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
embed, picasa, video, vimeo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Posts or Header or much of Anything shows up sppurcell Atahualpa 3 Wordpress theme 3 Dec 5, 2010 03:41 PM
Every page shows the same posts. cjl921 Excerpts, Read more, Pagination 7 Sep 4, 2010 03:10 PM
multilingual site shows the two titles on all the posts mlluch Languages & Translations 1 May 8, 2010 05:47 PM
Making separate pages to display posts by category; also, how to embed WP page Eric Bobrow Atahualpa 3 Wordpress theme 1 Dec 2, 2009 01:34 AM
comment form shows on pages but not posts - why? Lisa Comments, trackbacks & pings 2 Mar 4, 2009 06:14 AM


All times are GMT -6. The time now is 03:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.