Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Ipad showing a thin line in my web page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 20, 2011, 07:27 AM
johndesignr's Avatar
johndesignr
 
3 posts · Apr 2011
[SOLVED] Ipad showing a thin line in my web page

I recently had a lot of work redesigning my photo website with atahualpa. After finishing and feeling quite happy with the new design i found a difference between my "ordinary" view on my monitor and what appears on my iPad. There is a thin line that seems to "shine through" from the dark background, because when I make the body background white the line disappears. Is there anything I can do or is this a bug in iOS?

Please take a look at the attached screen-dump.

Thanks, John A.

My photo website (norwegian)
Attached Thumbnails
Click image for larger version

Name:	screen-dump.jpg
Views:	891
Size:	117.4 KB
ID:	1308  
  #2  
Old Apr 20, 2011, 07:32 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
might be your iPad, I don't see it on my iPad
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 20, 2011, 08:08 AM
johndesignr's Avatar
johndesignr
 
3 posts · Apr 2011
Strange. I just checked another iPad in the house. The thin line is there also. It is the same with another website I run; www.zenimage.net

John A.
  #4  
Old Apr 20, 2011, 11:02 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
sorry, I was looking for a horizontal line. Yes I have that same line and I think this is an iOS issue. It looks like if you have a table with a border of 0, it displays the background
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Apr 20, 2011, 11:53 PM
johndesignr's Avatar
johndesignr
 
3 posts · Apr 2011
Thanks! My "solution" was to change the background color.

J.A.

Bookmarks

Tags
atahualpa 3.4.4, ipad, line

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Wordpress app for iPhone/iPad paulae Installing & running WordPress 5 Mar 8, 2011 11:58 PM
How to: Remove link from blog title & add a thin solid black line below the page menu SavingHumanity Header configuration & styling 6 Jul 2, 2010 05:20 PM
iPad Viewing Problem Pestycide New Versions, & Updating 1 Apr 25, 2010 03:54 PM
Atahualpa and iPad paulae New Versions, & Updating 8 Apr 11, 2010 03:05 PM
Web 3.0 The Next Generation Web kellypeaks Forum How-To 0 Dec 19, 2009 06:00 AM


All times are GMT -6. The time now is 12:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.