Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Bug with WP-Email Plugin Workaround?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 18, 2011, 12:48 AM
damian
 
22 posts · Feb 2010
[SOLVED] Bug with WP-Email Plugin Workaround?

I just installed the WP-Email plugin. When I click on the email button on a post entitled, "Test Post #3," the email page is all messed up:

In the page menu, the page names are changed from

Home | Blog | Products | Donate | About

to

E-Mail 'Test Post #3' To A Friend | E-Mail 'Test Post #3' To A Friend | E-Mail 'Test Post #3' To A Friend | E-Mail 'Test Post #3' To A Friend | E-Mail 'Test Post #3' To A Friend

And in the recent posts widget, the post names are changed from

Test Post #1
Test Post #2
Test Post #3

to

E-Mail 'Test Post #1' To A Friend
E-Mail 'Test Post #2' To A Friend
E-Mail 'Test Post #3' To A Friend

I imagine there's some sort of variable name conflict going on here.

To see what I'm talking about, visit

http://www.damianmoskovitz.com/wp-admin/

and log in with

username: temp
password: temp111

Then go to the blog and click on the email button.

Does anyone know a solution/workaround for this problem?

Thanks in advance for your help!
  #2  
Old Apr 18, 2011, 03:43 AM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Try disabling all your other plugins and see what happens
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Apr 18, 2011, 03:26 PM
damian
 
22 posts · Feb 2010
Thanks, Juggledad. The conflicting plugin was Dublin Core for WP. I deactivated it, and replaced it with the wp-rdfa plugin (which also provides Dublin Core functionality), and now it works perfectly!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] plugin not sending new user email joe hark Plugins & Atahualpa 4 Oct 16, 2010 12:24 PM
Bug discovered from plugin - TimeZoneCalculator scrollpost Plugins & Atahualpa 0 Jul 25, 2010 04:34 AM
WP-Email Plugin Not Working coaxkid Plugins & Atahualpa 5 Apr 14, 2009 07:16 AM
wp-email plugin gives fatal error streetwise Plugins & Atahualpa 2 Feb 3, 2009 05:51 AM


All times are GMT -6. The time now is 01:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.