Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Favicon not showing up.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 7, 2011, 10:58 AM
verymarie
 
17 posts · Mar 2011
Favicon not showing up.

I've pointed to my favicon using Atahualpa theme settings. On my wordpress home page, the favicon of my root directory shows up (not what I had uploaded to images/favicon/).

On all other pages and posts no favicon shows up.

http://bosquevillage.com/en

Thanks for any advice!
  #2  
Old Apr 7, 2011, 01:41 PM
lmilesw's Avatar
lmilesw
 
10,085 posts · Jul 2009
Central New York State USA
Favicons are "interesting". I have had various issues with getting them to display. When I use the Atahualpa favicon function I make sure it has a unique name and I sometimes put my favicon.ico in the root of the site.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 7, 2011, 03:04 PM
verymarie
 
17 posts · Mar 2011
I changed the name, and added it to the main directory; no luck. I installed the "all in one favicon" plug-in, which didn't work either.

Doing it the old-fashioned way, though, worked fine: http://codex.wordpress.org/Creating_a_Favicon

Weird, I've used this [awesome] theme a lot without having this issue. Thanks for your response!

Bookmarks

Tags
favicon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No Favicon Showing msshifflett Header configuration & styling 2 Jan 8, 2011 02:23 PM
Favicon not showing on redirect sjlong Atahualpa 3 Wordpress theme 5 Nov 29, 2010 08:24 AM
favicon/header image code showing instead of images...wlwmanifest.xml? cocola72 Header configuration & styling 8 Apr 8, 2010 08:34 AM
favicon not showing tai4ji2x New Versions, & Updating 3 Mar 18, 2010 11:06 AM
[SOLVED] New Favicon is not showing Ber|Art Header configuration & styling 1 Oct 13, 2009 08:54 AM


All times are GMT -6. The time now is 09:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.