Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

ATA 3.6.4 | WP 3.1.1. - Dropdown Menu 1- IE error behavior


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 7, 2011, 10:21 AM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
ATA 3.6.4 | WP 3.1.1. - Dropdown Menu 1- IE error behavior

Since updating to WP 3.1.1.

Menu 1 behaving oddly - in Internet Explorer.

BTW, bugfixes applied for ATA 3.6.4.

Menu 1 Dropdown Menu has Animate Page Menu Bar [with Javascript] set to Yes

This had worked wonderfully, however, following WP 3.1.1. in Internet Explorer 8 (and IE 7)
the dropdown menu appears totally Blank

then you have to mouse hover down for the Menu Items to slowly appear, one by one.

there is a white space appearing at the bottom of Dropdown menu.

also, oddly, the Dropdown Menu now displays extended in length!! (over the image, whereas should end on image border).
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; Apr 7, 2011 at 10:23 AM. Reason: digit error in WP version.
  #2  
Old Apr 7, 2011, 10:25 AM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
Could you supply a link?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 7, 2011, 10:28 AM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by lmilesw
Could you supply a link?
Thank you, Larry

I've just messaged the link to you.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13
  #4  
Old Apr 7, 2011, 10:38 AM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
What happens if you turn off the animation. That has caused issues for some.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Apr 7, 2011, 11:01 AM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by lmilesw
What happens if you turn off the animation. That has caused issues for some.
If I turn off the animation (which I will do right now, and clear cache)
Dropdown Menu remains extended length (as suddenly happened with WP 3.1.1.) over the image in Internet Explorer.

Dropdown Menu Items will display, somewhat abruptly

however, I much prefer the Animated Dropdown Menu as previous....and no extended length IE
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; Apr 7, 2011 at 11:31 AM.
  #6  
Old Apr 7, 2011, 12:29 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
As I mentioned the animation causes issues in some situations. It could perhaps be related to a plugin conflict. I am not sure what you mean by drop downs appear extended. They look fine for me in FF and IE.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Apr 7, 2011, 12:34 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by lmilesw
As I mentioned the animation causes issues in some situations. It could perhaps be related to a plugin conflict. I am not sure what you mean by drop downs appear extended. They look fine for me in FF and IE.
I have minimum plugins.

All was well in IE - uti 2 days ago - prior to recent WP 3.1.1. upgrade.

If you look in FF the drop down menu ends, as designed, upon the header image bottom border.

Whereas, if you look in IE the drop down menu [as at WP 3.1.1. upgrade] now extends beyond and over the header image bottom border - and looks odd.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13
  #8  
Old Apr 7, 2011, 01:31 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by lmilesw
That has caused issues for some.
Will there be a fix?

Even without the animation, the dropdown menu behavior is not correct on WP 3.1.1.

... having tested on another site of which is running on previous WP 3.1.

ATA 3.6.4. seemingly has an issue with WP 3.1.1.

__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Last edited by KatyDigg; Apr 7, 2011 at 01:36 PM.
  #9  
Old Apr 7, 2011, 01:58 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
I hope there will be a fix but I am running a site with Ata 3.6.4 and WP 3.1.1 and the menu is working OK. Where the menu ends would be a function of how many menu items you have, how much padding, etc and for me the menu goes beyond the bottom border of the image in FF and IE and stops for Chrome. Trying to get that type of styling to be the same in all browsers would not be something I would want to fiddle with as you would have to have conditionals for the various browsers.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Apr 7, 2011, 02:04 PM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Quote:
Originally Posted by lmilesw
I hope there will be a fix but I am running a site with Ata 3.6.4 and WP 3.1.1 and the menu is working OK. Where the menu ends would be a function of how many menu items you have, how much padding, etc and for me the menu goes beyond the bottom border of the image in FF and IE and stops for Chrome. Trying to get that type of styling to be the same in all browsers would not be something I would want to fiddle with as you would have to have conditionals for the various browsers.
It just so happened that I had that styling, and here it does not go beyond on FF, Chrome, Opera or Safari. It did not go beyond until 3.1.1. I merely mentioned as I thought this may shed some light on the issue...

... which is, the behavior of Animation Menu set to Yes with WP 3.1.1.

And, the fact that the dropdown menu [with no animation set] now with WP 3.1.1. is quite simply not the same quality behavior as previously.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13
  #11  
Old Apr 7, 2011, 02:16 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
It is working for me on a test site but it still seems like I have heard of issues with some plugins. Which ones do you have installed?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
ata 3.6.4, internet explorer issues, menu 1, wp 3.1.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dropdown menu Atahualpa 3.4.9 Annaf Page & Category Menu Bars 7 Jan 10, 2011 09:14 AM
ATA 3.5.3 Different Behavior In Child Theme from Non-Child Theme royhuggins Page & Category Menu Bars 7 Dec 4, 2010 07:26 PM
Dropdown Menu Colors - New Menu Builder scombridae1969 Page & Category Menu Bars 2 Aug 11, 2010 09:41 PM
[SOLVED] Can't remove Social Dropdown without error Frank Plugins & Atahualpa 1 Jul 24, 2009 05:40 PM
HOw do I setup the dropdown menu? weightlosscoach Page & Category Menu Bars 7 Mar 26, 2009 07:29 AM


All times are GMT -6. The time now is 02:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.