Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Preview Button Stopped Working


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 6, 2011, 09:08 PM
kanga
 
6 posts · Dec 2010
[SOLVED] Preview Button Stopped Working

I am guessing that you won't be able to help, but I am going to try anyway! :-)

Suddenly my Preview button on the Edit Post page in Atahualpa stopped working. I can still see a preview by clicking in the appropriate place from the Post list, but can't figure it out. It was working earlier today.

I was earlier trying to change the image in my header and clicked on something that when I did it it said "fatal error" so I am wondering if I did something, though it doesn't seem to make sense that a header image error would affect the Preview button.

The only other thing that I can think of is that I am still using 3.0.4. I have been nervous to upgrade since I don't know how to backup my blog yet.

Again, I suspect this is not the cause but thought that the information might be of use.

Thanks in advance. http://wholenewmom.com
  #2  
Old Apr 6, 2011, 10:24 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
Where were you trying to change the header image? What happens when you click on the Preview Changes button?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 7, 2011, 05:16 AM
kanga
 
6 posts · Dec 2010
I was in http://wholenewmom.com/wp-content/th...images/header/
when I tried to change the header image.

I only clicked on each place to see what was in them so I could try to figure out how to replace the standard Atahualpa image.

This is what was on the screen:
Index of /wp-content/themes/atahualpa/images/header

Parent Directory
IMG_1479.jpg
IMG_1496.jpg
header6.jpg

Apache Server at wholenewmom.com Port 80


When I clicked on the bottom 3, I saw the current images. When I clicked on the Parent Directory, I got a "fatal error" message.

When I click on the Preview Button in the Edit Post section of my Admin, nothing happens. When I click on it while in the Post listing section, I can see a preview.

Thanks again!
  #4  
Old Apr 7, 2011, 05:20 AM
kanga
 
6 posts · Dec 2010
good morning!

Well, I don't know what happened, but the Preview button is now working.

If you have any thoughts, I'd sure appreciate them.

Thanks for your time and for the prompt reply!
  #5  
Old Apr 7, 2011, 07:22 AM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
No way to tell now and I have never run across that problem. Glad it's working for you.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
atahualpa, preview, upgrade

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
BFA Subscribe with Feedburner - Email subscriptions stopped working howman RSS, Feeds & Subscribing 5 Feb 8, 2011 05:43 PM
RSS Stopped Working Unexpectedly tender82 RSS, Feeds & Subscribing 1 Jul 22, 2010 10:01 PM
Widget columns stopped working Kudzu Installing & running WordPress 0 Mar 22, 2010 02:06 PM
%comments in footer stopped working Dimitre Post-Kicker, -Byline & -Footer 4 Feb 21, 2010 12:36 PM
[SOLVED] Applying Customizations Stopped Working CocteauBoy Atahualpa 3 Wordpress theme 2 Jun 8, 2009 04:48 PM


All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.