Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Unable to manage widgets


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 6, 2011, 07:48 AM
wilkohardenberg
 
2 posts · Apr 2011
[SOLVED] Unable to manage widgets

Even if I've updated to the latest Wordpress and Atahualpa versions I cannot manage my widgets: when I go the widget management page I cannot open the sidebar boxes nor move widgets to the only open box. What could be the problem?

Wilko
  #2  
Old Apr 6, 2011, 08:10 AM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
  • Did you try deactivating plugins?
  • Do you get the same issue with the TwentyTen theme?
  • Have you tried anything else?
  • Did this just start occurring?
  • Could you supply a link to the site?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 6, 2011, 01:32 PM
wilkohardenberg
 
2 posts · Apr 2011
Thanks!

It occurred also with TwentyTen, but was solved by deactivating all plugins and reactivate them then one by one.
  #4  
Old Apr 6, 2011, 06:35 PM
bswb97
 
147 posts · Aug 2010
I'm having a similar problem except the usual "shut off all plugins" ain't working.

This happened when I upgraded the following:

WP 3.0 to 3.1.1
Athualpa 3.4.9 to 3.6.3

It'd been a few months since I worked on the site since the client put it on hold, so that's what all the upgrading was about.

When I was deactivating plugins, I noticed a 403 unable to delete error for My Category Posts. I thought this was because of a menu conflict with Atahualpa using the WP3 menu items. So I went into FTP and deleted it manually. Still having the problem.

The bigger problem now is that since I deactivated and reactivated the theme, it wiped out all of my widget settings. I see them at the bottom of used widgets but they're no longer in the sidebars.

I've also tried it on Twenty Ten theme, and that's having the same problems. Should I try overwriting the widgets.php file in WP-Admin?
  #5  
Old Apr 6, 2011, 06:37 PM
bswb97
 
147 posts · Aug 2010
The URL is www.wirelessalarmsolution.com. I have a splash page plugin right now, click on Admin Login to see the site.
  #6  
Old Apr 6, 2011, 06:44 PM
bswb97
 
147 posts · Aug 2010
FIXED! I stumbled upon a suggestion to download the Use Google Libraries function to optimize several javascripts. It works.

(PHEW)

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Was instructed to go to "manage"-"page" to change order but can't find "manage" mimilemeu Page & Category Menu Bars 11 Feb 21, 2011 02:23 PM
unable to donate tlck9 New Versions, & Updating 7 Nov 23, 2010 06:32 PM
[SOLVED] Manage Fonts plorenz Atahualpa 3 Wordpress theme 4 May 5, 2010 04:04 PM
unable to to use images in my posts marineceo Center area post/pages 1 Jan 19, 2010 10:45 AM
Added Widgets to Header area and now Widgets won't go away from Widgets page kippiper Header configuration & styling 5 Nov 12, 2009 04:33 PM


All times are GMT -6. The time now is 05:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.