Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

CSS Problems


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 1, 2011, 12:06 PM
al805
 
4 posts · Jun 2010
CSS Problems

In the last few minutes the CSS inserts in the settings seem to have stopped working. I don't think I changed any settings, I was just editing the CSS and suddenly it stopped working! The URL is http://www.shirleysa.org.uk.
Attached Files
File Type: txt ata-wwwshirleysaorguk-20110401.txt (40.3 KB, 245 views)
  #2  
Old Apr 1, 2011, 12:32 PM
lmilesw's Avatar
lmilesw
 
9,973 posts · Jul 2009
Central New York State USA
What do you mean by stopped working? Did you or update any plugins? Had you made a change to CSS Inserts and clicked save when it "stopped working"? What version of Atahualpa are you using as I could not import the settings.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 1, 2011, 04:40 PM
al805
 
4 posts · Jun 2010
Atahualpa seems not to be reading anything in the CSS inserts box. I had made a change to the CSS when it stopped working, and as soon as it went wrong I reversed the change, but this had no effect.
However, I was just doing a bit of playing around, and discovered that if I add /?bfa_debug=1 on the end of the URL it renders perfectly. Confused! I am using Atahualpa 3.5.1.
  #4  
Old Apr 1, 2011, 04:43 PM
al805
 
4 posts · Jun 2010
Temporary solution: I have uncompressed the CSS and everything is back to normal. However, I would prefer compressed CSS to work!
  #5  
Old Apr 1, 2011, 04:58 PM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Do you by any chance have a caching plugin active. If you do, shut it off when you are making design changes or they can take some time to show up since you may be seeing the cached page.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #6  
Old Apr 1, 2011, 05:28 PM
al805
 
4 posts · Jun 2010
No, I don't have a caching plugin active. Whenever I make tweaks to layout, the changes usually show up straight away. I have enabled and disabled the compression a few times, and each time I enable it the problems resurface. Is it possible that there is a problem with the way Atahualpa is compressing the CSS?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] CSS problems in IE Harald Atahualpa 3 Wordpress theme 13 Mar 31, 2011 11:42 PM
IE 6 css alignment problems andreiG0D Atahualpa 3 Wordpress theme 2 Jan 7, 2011 07:01 AM
[SOLVED] Google Fonts css insert not being recognized with Atahualpa 3.5.3 css douglaswarnold Atahualpa 3 Wordpress theme 2 Nov 29, 2010 10:36 AM
Problems with Shopp & CSS stephenv2 Plugins & Atahualpa 0 Dec 9, 2009 09:39 AM


All times are GMT -6. The time now is 08:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.