Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

New version -- problem(s) with caching?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 24, 2011, 03:12 PM
svanatter
 
4 posts · Sep 2010
New version -- problem(s) with caching?

NOTE: I have search for 2-3 hours all over this forum for a direct answer to the following.

I have two websites, one uses version 353 (works great, now). The other, the newest version 364 (not working/formatting correctly or consistently).

In the version 353, I solved a problem with either the WP-Cache and/or the .htaccess -- where some minor fix (deleting the WP-Cache plug-in, or a small edit to or about .htaccess) FIXED a problem with 353 not consistently showing and using the LATEST edits I made to the theme using the Atahualpa interface. I KNOW how to use the theme ONCE IT IS SET UP correctly. See proof of this by looking at my site http://www.davidicchiasmus.com.

HOWEVER, I cannot get the new version 364 to work correctly. I have discovered one CANNOT delete WP-Cache. I have (based on the README text that comes with the newest version) installed WP Super Cache plug-in. Here is my second website: http://www.levelsofmeaning.com.

FAVOR: What I really need is for someone to inform me a.) What plug-ins I NEED, b.) what plug-ins are POISON, c.) How to set this up so that it WORKS. NOTE: I am hosted at Yahoo SmallBusiness.

Many, many, many thanks.

Scott

P.S. I know this must be something simple. But I cannot locate how to fix this. It simply CANNOT be that difficult to solve. But is it beyond me why it is so messed up. Please can someone get me to a STABLE INSTALL? Out of the box? Again, thanks. And sorry for letting my frustration spill out.
  #2  
Old Mar 24, 2011, 03:33 PM
juggledad's Avatar
juggledad
 
22,166 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you disable a plugin, it stops working. If you can't delete the plugin, then it must be something your host is doing.

When you have a caching plugin installed, it makes a cop of the page and generally there is a period of time that will elapse before the plugin rebuilds the page. this is one reason you should never have a caching plugin active during theme changes...it might take 5-10 minutes to see the change because you will be looking at the cached page.

Also, if the site does not show up when you switch to 3.6.4, after the page 'doesn't show, look at the source of the page and see if it stops after the logo CSS. If so, you have the 'Suhosin issue' and should look at the thread in the 'New versions & Updates' forum.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Caching razmaspaz Plugins & Atahualpa 10 Oct 28, 2010 05:29 AM
Problem Updating - ATO still old version shadypeeks New Versions, & Updating 1 Mar 11, 2010 12:59 PM
Caching: plugin vs. browser paulae Plugins & Atahualpa 2 Nov 8, 2009 10:51 AM
Problem with upgrading version 3.4.2 cato New Versions, & Updating 2 Jul 15, 2009 05:44 AM
Footer problem in 3.3 version gina31 Post-Kicker, -Byline & -Footer 1 Jun 2, 2009 02:53 AM


All times are GMT -6. The time now is 03:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.