Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] WPML, custom menu and Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 16, 2011, 04:35 AM
86owen
 
38 posts · Mar 2011
[SOLVED] WPML, custom menu and Atahualpa

I have a wordpress site (www.vorsabae2.is) running with WPML and the Atahualpa theme. Recently the owner of the website contacted me and said that some category pages in the english section display more records from other categories also. You can see this on this page, http://www.vorsabae2.is/category/sta...ang=en&lang=en, the first three records are not from this Stallion category.

I have no clue how this happened but I think its some kind of bug with the WPML and the custom menu... this is not happening on the Icelandic part of the site (the default language).

Anybody got a clue on how to fix this ?
  #2  
Old Mar 16, 2011, 07:18 AM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
This is probably a plugin issue. Do you have the paid version of the plugin? The indication is that with WP 3.1 you need the paid version which also fixes some bugs.

Also on the wordpress.org page for this plugin 3 people say it works and 13 say it is broken. That is another indicator of issues.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 16, 2011, 07:35 AM
86owen
 
38 posts · Mar 2011
No I donīt have the paid version of WPML. I guess I should advice this customer to buy this version and see if the bug gets fixed.
  #4  
Old Mar 19, 2011, 11:57 PM
ICanLocalize
 
12 posts · Aug 2009
This is correct. The issue you're seeing is not related with Atahualpa. It's a matter of incompatibility between WPML 2.0.4.1 and WordPress 3.1. That version of WPML does not work correctly on WP 3.1.

Newer versions, from WPML.org work fine with WP 3.1 and are also tested with Atahualpa.
  #5  
Old Mar 21, 2011, 02:14 AM
86owen
 
38 posts · Mar 2011
I purchased the WPML multisite version and these pages on the site are now ok. Thanks for the info !

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to Designate a Custom Menu as Page Menu in Atahualpa 3.6.4 New WordPress Fan Page & Category Menu Bars 2 Mar 2, 2011 05:58 PM
WP3 Menu WPML translation not working AnaRita Plugins & Atahualpa 4 Dec 29, 2010 10:17 AM
Atahualpa & WPML basic problem Bogdan Plugins & Atahualpa 0 Oct 18, 2010 01:25 PM
[SOLVED] WPML 'bread crumbs' & Atahualpa? JeromeH Plugins & Atahualpa 2 Aug 27, 2010 01:49 AM


All times are GMT -6. The time now is 10:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.