Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Addthis incompatibility: toolbar won't show on excerpts


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 9, 2011, 08:18 PM
ymf
 
61 posts · May 2009
[SOLVED] Addthis incompatibility: toolbar won't show on excerpts

A weird problem with Addthis plugin 2.0.4: toolbar won't show on excerpts (see goo.gl/CKiLg).

Using Atahualpa 3.5.3 and WP 3.1.

When temporally switching to WP's default theme, Addthis toolbar shows on excerpts just fine.

Thanks!
  #2  
Old Mar 10, 2011, 03:35 AM
juggledad's Avatar
juggledad
 
22,253 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
It looks like this plugin is incompatible with Atahualpa. Atahualpa is processing 'the_excerpt' and then AddThis wants to add it's code to the end of 'the_content' but the 'content' has already been processed

I would look for another plugin
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 10, 2011, 07:06 PM
lmilesw's Avatar
lmilesw
 
10,099 posts · Jul 2009
Central New York State USA
Try adding <a> to the Don't strip these tags in ATO>Configure Excerpts. The formatting is a bit messed up though. Another thing that seemed to work is using the manual excerpt box but if you are using a featured image it doesn't float to the left of the excerpts.

I just did some more testing and turning off the top icons for the plugin along with using manual excerpts seems to work the best.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Last edited by lmilesw; Mar 10, 2011 at 07:20 PM.
  #4  
Old Mar 10, 2011, 08:25 PM
ymf
 
61 posts · May 2009
Quote:
Originally Posted by lmilesw
Try adding <a> to the Don't strip these tags in ATO>Configure Excerpts. The formatting is a bit messed up though.
That worked! I added <div><a><span> to the Don't strip these tags in ATO>Configure Excerpts, and will leave it so for the time being. Thank you!

Quote:
Originally Posted by lmilesw
Another thing that seemed to work is using the manual excerpt box but if you are using a featured image it doesn't float to the left of the excerpts.

I just did some more testing and turning off the top icons for the plugin along with using manual excerpts seems to work the best.
I am not sure how to use the manual excerpt box, so, never tried this.

Bookmarks

Tags
addthis

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Show logo image? It won't show mine! sf_11 Header configuration & styling 4 Aug 20, 2010 05:21 PM
How I placed AddThis plugin's toolbar to the right of GD Star Rating toolbar. ymf Plugins & Atahualpa 1 Jul 24, 2010 06:07 AM
Theme won't show up at all. angievinez New Versions, & Updating 2 Jun 22, 2010 09:06 AM
qtranslate incompatibility Kolya Languages & Translations 0 Jul 21, 2009 03:56 PM
My image won't show for my logo... Ms. M Header configuration & styling 1 Apr 22, 2009 08:21 PM


All times are GMT -6. The time now is 02:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.