Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

ata doesen't work width php 5.3.5/Suhosin


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 9, 2011, 02:11 PM
agesci
 
6 posts · Mar 2011
ata doesen't work width php 5.3.5/Suhosin

Hi, my atahualpa 3.6.4 work fine width php 5.2.17.
Unfortunately when I set php 5.3.5 ata doesen't work.
I get these warning in the page:

Warning: include(): Failed opening 'bfa://html_inserts_body_top' for inclusion (include_path='.:/php5.3/lib/php/') in /web/............../atahualpa/header.php on line 22

Warning: include(): Failed opening 'bfa://configure_header' for inclusion (include_path='.:/php5.3/lib/php/') in /web/............................/atahualpa/header.php on line 39

Warning: include(): Failed opening 'bfa://footer_style_content' for inclusion (include_path='.:/php5.3/lib/php/') in
/web/.........../atahualpa/footer.php on line 98

Warning: include(): Failed opening 'bfa://html_inserts_body_bottom' for inclusion (include_path='.:/php5.3/lib/php/') in /web/............/atahualpa/footer.php on line 120

Is atahualpa supported from php 5.3 ?
Reguards Agescii
  #2  
Old Mar 9, 2011, 02:59 PM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
That looks like the Suhosin issue See Try this if you are getting blank page with Atahualpa 3.6.x
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 10, 2011, 02:29 AM
agesci
 
6 posts · Mar 2011
Thanks, this evening (in Italy), I try it.
I hope it work at first step (.htaccess).
The second step ( php.ini) I don't have permission.
  #4  
Old Mar 13, 2011, 02:05 PM
juggledad's Avatar
juggledad
 
21,952 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Quote:
Warning: include(): Failed opening 'bfa://html_inserts_body_bottom' for inclusion (include_path='.:/php5.3/lib/php/') in
I'm not a php install expert by any means, but this looks like something is set so that php thinks the stream wrapper is a file to be included and that it should be in the folder 'php5.3/lib/php' but it's not found, and you get the error messages.

You should look at the php settings in 5.2 were vers 5.3
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Mar 15, 2011, 09:53 AM
agesci
 
6 posts · Mar 2011
Thanks juggledad,
Unfortunately php is a blackbox for me. I can't look/add/modify/delete... the setting.
My host provider is bad
  #6  
Old Mar 15, 2011, 10:14 AM
juggledad's Avatar
juggledad
 
21,952 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
did you try putting a php.ini file in the wordpress root folder? just create a file and call it 'php.ini' and add the line
HTML Code:
suhosin.executor.include.whitelist = bfa://
and save it (make sure you save it as a text file - do not use Word doing this, use NOTEPAD if on a windows machine) in the wordpress folder.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
php version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
if you are getting blank page with Atahualpa 3.6.x (Suhosin issue) lmilesw Old Version fixes and change logs 102 Sep 29, 2011 04:59 PM
[SOLVED] Blank Page (not Suhosin!) Clippership New Versions, & Updating 4 Mar 14, 2011 05:56 AM
[SOLVED] Ata version 3.5.3 (bfa_ata4) compatability issue with php version php 5.2.12 bettykin Atahualpa 3 Wordpress theme 4 Dec 6, 2010 10:53 AM
Will ATA 3.4.4 work in WP 3.0.1? PrairieProg New Versions, & Updating 1 Aug 19, 2010 04:07 PM
Using ATA header php file outside of Wordpress but in same directory jaxon Header configuration & styling 1 Feb 25, 2010 02:21 PM


All times are GMT -6. The time now is 03:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.