Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Help: Did I just delete my home page?!


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 4, 2011, 07:51 AM
andrew_k
 
6 posts · Mar 2011
Help: Did I just delete my home page?!

Hi people,

THE PROBLEM:
I have changed *something* !(?) and my home page now looks like this. [EDIT: the page has been fixed, here's what it looked like:

All that's left is the menu bar and one category/page?! Whilst the posts are still there ('edit' shows the content is there), when I click on 'preview', I get the screen above!


POSSIBLE CULPRITS:
The only other thing I changed was that I recall making a new page called 'home' (trying to make the front page static, and following a tutorial), and at one point I changed Settings->Reading-> Front page displays to 'static post' - and I fear (newbie guesswork) this may have deleted the previous atahualpa 'home' page (the one with the header, info etc etc ). In the admin panel I can see the posts are still there, and everything seems normal - EXCEPT that in Settings-> General, the 'site title' and 'tagline' fields are now blank...

I also remember deleting some unused pages earlier, but I don't recall 'home' being one of them.

WHAT I HAVE DONE SO FAR TO TRY TO FIX:
I tried restoring the deleted pages them from trash, but it made no difference.
I tried tools->import-> wordpress; and importing a recent save (xml file), but it made no difference. I'm new to WP, atahualpa, and php, and don't know what to do!

DID I SEARCH THROUGH BYTESFORALL, AND THE FAQS?
Yes, I did, but most similar problems were either related to an atahualpa update, or the persons page was completely blank; mine is not blank, the menu is bar there, with the sole 'home' category.

please advise

thanks

Andrew K
ps. FWIW: I'm using:
WordPress 3.0.5
Atahualpa 3.4.9
Plug ins:
Categories to Tags Converter Importer
Hello Dolly
Menu Manager
Thumbnail For Excerpts
WordPress Importer
WP Post Thumbnail

Last edited by andrew_k; Mar 4, 2011 at 08:30 PM.
  #2  
Old Mar 4, 2011, 08:32 AM
juggledad's Avatar
juggledad
 
21,987 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Start off by going to the dashboard->settings->reading->Front page displays and set it to 'Your latest posts'
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Mar 4, 2011, 08:44 AM
andrew_k
 
6 posts · Mar 2011
Quote:
Originally Posted by juggledad
Start off by going to the dashboard->settings->reading->Front page displays and set it to 'Your latest posts'
Hi Juggledad.

Thanks for the insanely fast response (!).

Yes, I did revert dashboard->settings->reading->Front page displays to 'Your latest posts' earlier, no difference.

standing by, fingers crossed..

Andrew
ps. I now recall that I removed the 'site title' and 'tagline' earlier from dashboard->settings->general a while ago, so that info (from my original post) is not relevant to this issue.
  #4  
Old Mar 4, 2011, 08:48 AM
juggledad's Avatar
juggledad
 
21,987 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
odd, if you would like, send me a PM with an admin ID/pw and I'll poke around
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Mar 4, 2011, 09:01 AM
andrew_k
 
6 posts · Mar 2011
Quote:
Originally Posted by juggledad
odd, if you would like, send me a PM with an admin ID/pw and I'll poke around
Thank you, will do!
  #6  
Old Mar 4, 2011, 10:43 AM
juggledad's Avatar
juggledad
 
21,987 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Ok, you are back up - I removed the %cats from the 'configure header area' option.
It looks like you may have deleted a category and that was messing things up. I replaced %cats with %pages

You should also set your permalinks back to what you want, I set them to default
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
home page blank restore

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Home Page named Home, Exclude page id from menu SharonJ Page & Category Menu Bars 13 Oct 29, 2010 10:14 PM
Home page - 4 to 6 containers on home page based on category hmeguro Center area post/pages 1 Oct 11, 2010 05:50 AM
[SOLVED] How do I delete an unwanted text widget on static page? Catpriestess Sidebars & Widgets 2 Sep 23, 2010 03:27 PM
delete page title/name from top of center section wppg Center area post/pages 6 Aug 11, 2010 02:04 PM


All times are GMT -6. The time now is 12:32 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.