Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

New (& weird) error with 3.6.4...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 22, 2011, 11:21 AM
jmc34
 
19 posts · Oct 2010
New (& weird) error with 3.6.4...

Hi there,
I am getting the following fairly strange errors when activating (or previewing) 3.6.4...

Warning: Trop curieux... in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/themes/atahualpa364/header.php on line 21

Warning: include(bfa://html_inserts_body_tag) [function.include]: failed to open stream: no suitable wrapper could be found in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/themes/atahualpa364/header.php on line 21

Warning: include() [function.include]: Failed opening 'bfa://html_inserts_body_tag' for inclusion (include_path='/mnt/132/sdd/e/5/jeanmichel.cazaux/include:.:/usr/php5/lib/php') in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/themes/atahualpa364/header.php on line 21
>
Warning: Trop curieux... in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/themes/atahualpa364/header.php on line 22

Warning: include(bfa://html_inserts_body_top) [function.include]: failed to open stream: no suitable wrapper could be found in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/themes/atahualpa364/header.php on line 22

Warning: include() [function.include]: Failed opening 'bfa://html_inserts_body_top' for inclusion (include_path='/mnt/132/sdd/e/5/jeanmichel.cazaux/include:.:/usr/php5/lib/php') in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/themes/atahualpa364/header.php on line 22


There are a long list of them, just pasted the first few.

Though it is not "the white devil" (page) I tried the suhosin fix (though I am not sure my PHP.ini was actually loaded) but it did not help...

Any isea any one?

Thanks in advance...
Jean-Michel

PS : the site (WIP) is here... I am not sure it does help.
  #2  
Old Feb 22, 2011, 02:13 PM
juggledad's Avatar
juggledad
 
22,069 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
This is the 'suhosin' issue - see Try this if you are getting blank page with Atahualpa 3.6.x
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Feb 23, 2011, 02:35 AM
jmc34
 
19 posts · Oct 2010
Hi Juggledad,
I tried the suhosin thing in the PHP.ini, but it did not help. I am not sure that PHP.ini was even loaded.

Should I try to put the suhosin line somewhere else (like in index.php)?

Thanks,
JM
  #4  
Old Feb 23, 2011, 03:37 AM
juggledad's Avatar
juggledad
 
22,069 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Your best bet is to contact your host and
1) ask them if suhosin is installed (I'm sure it is) and
2) how do you whitelist something
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Mar 3, 2011, 06:11 AM
jmc34
 
19 posts · Oct 2010
I have now asked my ISP if there is a way to whitelist something and/or access the php.ini and as I was afraid, this will not fly...

The point of suhosin in their case is to avoid their users to temper with system and host unsafe applications... Allowing whitelisting wouyld defeat the purpose.

I vaguely remember reading here in a post that ATA 3.6.4 and WP 3.1 were not erroring anymore and suhosin whitelisting was not necessary.

Is it right or wrong and the issue is still here?

JM
  #6  
Old Mar 3, 2011, 10:35 AM
juggledad's Avatar
juggledad
 
22,069 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You can try WP 3.1 but I believe you will still hit the suhosin issue. You ill have to fall back to Atahualpa 3.5.3

As for your provider not allowing white lists, what can I say, that's like putting locks on all the doors of your house and not giving anyone a key. The idea is you allow known safe situations, like you give a key to your brother or someone you trust.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Weird "phantom" button in page menu mwiwchar Page & Category Menu Bars 2 Feb 4, 2010 11:37 AM
[SOLVED] Getting weird error message kippiper Header configuration & styling 4 Nov 3, 2009 04:55 AM
[SOLVED] Weird: changes to pages & widgets take hours to appear lhanft Atahualpa 3 Wordpress theme 2 Oct 28, 2009 03:07 PM
Weird Error With Code in Loop as Opposed to index.php adum Post-Kicker, -Byline & -Footer 1 Oct 10, 2009 04:48 AM


All times are GMT -6. The time now is 03:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.