Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahaulpa editing while hosting with Yahoo (Is this a problem?)


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 15, 2009, 12:58 PM
loislanemiami's Avatar
loislanemiami
 
14 posts · Apr 2009
Miami, Florida
Send a message via AIM to loislanemiami
Atahaulpa editing while hosting with Yahoo (Is this a problem?)

Hello everyone,

Thanks for the great theme. I really like it. Now if I can only figure out what the heck I'm doing with it - lol

My domain is hosted with Yahoo. For some reason, when I edit my theme with the atahaulpa theme editor in the design tab, some of my pages don't change. Sometimes some of the elements change and others do not. Then I have the situation where the other pages change and the home page does not change. Is this because my page is as such: http://baloneysandwiches.com/ (for first page which is the direct link to my domain) - and - http://baloneysandwiches.com/blog1/ (for the other pages). Does this have something to do with my file manager with yahoo? Are there a lot of problems with theme manipulation and hosting with yahoo? I even started over and reloaded the theme after screwing it all up and tried to edit just the "Logo" to get rid of the "Logo gif" and it disappeared on the subsequent pages, but not on the direct link page.

Also, using the theme editor, how do you put frames or colored boxes around individual posts.
  #2  
Old Apr 15, 2009, 05:57 PM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
There might be a cache running on your host. If you look after a while, reload and even clear browser cache, are the changes still not there?

See Theme Options -> Post Page Styling to add borders around posts
  #3  
Old Mar 25, 2010, 03:05 PM
SiberianSiren5
 
6 posts · Jun 2009
Flynn, I have having similar issues with a site I am working on that is hosted by Yahoo. I just finished posting a new thread when I saw this one. I have cleared my browser history in both IE and Firefox, but the old design keeps showing up...although briefly I did see the new design changes, but they are now gone again.

Is there a cache in Yahoos File Manager that I need to clear?
  #4  
Old Mar 25, 2010, 07:36 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you should ask Yohoo's tech support about that
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Hosting for WordPress Flynn Web Hosting for WordPress 14 Jun 22, 2010 01:01 AM
Editing page php rhymes Atahualpa 3 Wordpress theme 2 May 16, 2009 10:38 PM
Problem editing the theme Jerry Atahualpa 3 Wordpress theme 4 Mar 31, 2009 10:51 AM
RSS Feed Not Working on Atahaulpa 3.2 Theme wallemon RSS, Feeds & Subscribing 2 Mar 21, 2009 04:11 PM


All times are GMT -6. The time now is 10:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.