Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahualpa not working after MySQL database change


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 31, 2011, 03:18 PM
foia65
 
8 posts · Jan 2011
Atahualpa not working after MySQL database change

Hi everybody,

First of all my thanks for the wonderful theme

I have recently upgraded my hosting from free to paid plan; as a consequence, they moved my site to another server. This had no URL impacts, but it implied a change of MySQL database. Therefore, I have changed this detail in WP configuration file. So far, so good.

The problem is that after this change Atahualpa stopped working properly: my site now only shows the sidebars and widgets areas. No header, and no central column are there
If I switch to TwentiTen theme everything works fine.

Any idea about a solution?
Thanks in advance,
Francesco

Last edited by foia65; Jan 31, 2011 at 03:37 PM.
  #2  
Old Jan 31, 2011, 03:39 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
Try going to the different areas of the theme options and clicking on the big green save button. Just be careful not to hit either of the reset buttons. I have had this work for a similar problem in the past. When you are going through the various options see if the code you see all looks correct as well.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 31, 2011, 03:50 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
wht version of Atahualpa and WP?
What version of MySQL?
Do you have a database backup?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #4  
Old Jan 31, 2011, 04:02 PM
foia65
 
8 posts · Jan 2011
Quote:
Originally Posted by juggledad
wht version of Atahualpa and WP?
What version of MySQL?
Do you have a database backup?
Atahualpa 3.6.1
WP Version 3.0.4
MySQL 5.1
Yes, I do have a recent Database backup
  #5  
Old Jan 31, 2011, 06:13 PM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the url?

Was 361 working prior to the change?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 31, 2011 at 07:43 PM.
  #6  
Old Jan 31, 2011, 11:21 PM
foia65
 
8 posts · Jan 2011
Quote:
Originally Posted by juggledad
what is the url?

Was 361 working prior to the change?
Yes, it was working perfectly.
  #7  
Old Jan 31, 2011, 03:58 PM
foia65
 
8 posts · Jan 2011
Quote:
Originally Posted by lmilesw
Try going to the different areas of the theme options and clicking on the big green save button. Just be careful not to hit either of the reset buttons. I have had this work for a similar problem in the past. When you are going through the various options see if the code you see all looks correct as well.
I tried that but didn't work.
It seems that the options I originally set are still there, thought...

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Atahualpa Gets MySQL Error Message lcreid Atahualpa 3 Wordpress theme 19 Nov 11, 2010 08:26 AM
[SOLVED] 'mysql' import syntax horsemansarts Web Hosting for WordPress 5 Apr 9, 2010 06:39 AM
reinstall Atahualpa with Options with access to old database grasshopper Installing & running WordPress 1 Aug 8, 2009 05:52 AM
Front/Home Page (only) not working after domain change prophet224 Atahualpa 3 Wordpress theme 1 May 12, 2009 02:17 PM
How to enable 3-letter-words in Vbulletin w/ MySQL fulltext search Flynn Forum How-To 0 Apr 21, 2009 05:41 AM


All times are GMT -6. The time now is 01:26 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.