Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Widget background image only working on homepage


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 16, 2011, 10:37 AM
implet
 
26 posts · Dec 2010
[SOLVED] Widget background image only working on homepage

My widget background picture is only working on the home page.

Site is here: doggonest.com

I've tried adding a background color and image, but then the picture is only on the front page, and the solid color is on the internal pages.
  #2  
Old Jan 16, 2011, 01:34 PM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
How did you define it?
Where did you define it?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 16, 2011, 02:09 PM
implet
 
26 posts · Dec 2010
In widget container, under style widgets I have this:

Code:
font-size: 13px;
margin: 0 0 20px 0;
padding: 10px;
background-image: url(wp-content/themes/atahualpa353/images/orange60.png);
-moz-border-radius: 15px;
-khtml-border-radius: 15px;
-webkit-border-radius: 15px;
border-radius: 15px;
border: solid 1px #4d4d4d;
  #4  
Old Jan 17, 2011, 05:43 AM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
try putting a '?' before 'wp-content' or fully qualifying the path to the image
if you fully qualify the path, you could move the image to another folder outside the theme folder and not have to worry about it when you do an upgrade. Something like 'mydomain.com/wp-content/myimages/atalualpa/orange60.png'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How do I place a background image in only one widget? igrowkids Atahualpa 3 Wordpress theme 5 Jul 31, 2010 09:34 PM
[SOLVED] Background image not working... running on local host robpaterson23 Atahualpa 3 Wordpress theme 1 Jun 19, 2010 09:41 PM
[SOLVED] Background Image in New Widget Areas? Rashell Sidebars & Widgets 2 Dec 31, 2009 05:18 PM
Excerpts on homepage not working adelante Excerpts, Read more, Pagination 9 Oct 30, 2009 05:52 PM
Background Image for Page buttons no longer working willsy Page & Category Menu Bars 0 Sep 10, 2009 07:49 PM


All times are GMT -6. The time now is 11:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.