Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header widget position different in Chrome vs Firefox


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 5, 2010, 04:12 PM
mhovitch
 
3 posts · Nov 2010
Header widget position different in Chrome vs Firefox

Hi folks,

I'm having a bit of trouble adding a widget to my header area. I want the widget to be to the right of my logo area. The only way I could achieve this was to use absolute positioning, but I'm having a problem getting the position of the widget to not shift between browsers. Any suggestions? Or is there a different way I can get the widget to flow correctly in my layout without using absolute positioning?
  #2  
Old Dec 6, 2010, 05:47 AM
juggledad's Avatar
juggledad
 
22,320 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa and WP?
What is the url?
What version of each browser?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 6, 2010, 07:25 AM
lmilesw's Avatar
lmilesw
 
10,108 posts · Jul 2009
Central New York State USA
The way I would do what you want is to create a two celled widget area and put my logo image in one and use the other cell for the info you want next to it. For this situation you don't use %logo.

Another perhaps is to wrap %logo in a div and use float to position.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Dec 6, 2010, 11:11 AM
mhovitch
 
3 posts · Nov 2010
Hi guys,
Thanks for the quick responses.

It looks like I got it to work after all. I used relative positioning instead of absolute. The new widget is above all the rest of my header content in the HTML, and for some reason, although everything was lining up correctly, I was getting me a huge space above all the content. I put styled the widget with a negative top margin to correct that. There is likely a better fix, but this seems to be working now. I have tested it across browsers using adobe browser lab. The only problem is in IE6, but I'm not going to worry about that.

I'm pretty much a beginner at this programing stuff, so if you guys have another, more appropriate suggestion I'd be glad hear it.

I'm using Atahualpa 3.5.3. My URL is www.somethingcreativeeveryday.com

Thanks!

Bookmarks

Tags
firefox problem, header, header widget, positioning, widget

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Can only login in with IE and Firefox, only Chrome wintersb New Versions, & Updating 4 Aug 28, 2010 10:51 PM
[SOLVED] Image in widget works in Chrome, Safari, Firefox but will not display in IE Nowooski Sidebars & Widgets 5 Feb 26, 2010 07:13 PM
[SOLVED] Chrome and Firefox Plugoo Web Hosting for WordPress 1 Aug 18, 2009 02:04 AM
Headers appear in Firefox, but not in IE & Chrome! GuitarGuy Header configuration & styling 1 Jul 17, 2009 08:20 PM


All times are GMT -6. The time now is 01:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.